
Lesson 4 Changing Column W idths

Les s on Topics
Changing Column Widths

Creating a Profit and Loss Statement

Les s on Objectives
At the end of the lesson, you will be able to:

Change the width of individual and adjacent columns;

Change the width of all columns in a worksheet;

Adjust the standard column width for a worksheet;

Understand what happens when text or a value is too
long for a cell;

Create a Profit and Loss statement.

Student Files Used
You will not use any files from your student folder.

Student Files Crea ted
You will save the following new file to your student folder:

Miller’s P&L Statement
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Changing
Column
Widths

Excel presets the column widths to 8.43, which means that 8.43
characters (using the default font) can fit into each cell. If you have
to enter text or values that need more room, you have to change
this width. Excel lets you change the widths of individual columns,
multiple columns, or all the columns in a worksheet.

Changing
Individual
Columns

You are going to change individual columns with the Column Width
command on the Format menu. Before changing the width of a
column, the column has to be selected.

1. A new workbook should be open and maximized.

2. Click the column A heading (the letter A). 

Notice that the entire column is selected. (A1 is not
highlighted because that is the active cell.)

3. Click the Format menu and point to Col umn.

The Column submenu appears.

4. On the Column submenu, choose Width.

The Column Width dialog box appears. Notice 8.43
highlighted in the Column width text box. It is
highlighted so that you can easily change it.

Tip: You can al ways can cel changes you make in a
di a log box by click ing the Can cel but ton, click ing its
Close but ton (X), or tap ping the ESC key. Ex cel will
close the di a log box with out mak ing changes.

5. With 8.43 high lighted, type: 25

6. Click OK. 

Notice that column A is wider than the other
columns.

40 Microsoft Excel 2003 - Beginning and Beyond



Note: The max i mum col umn width is 255.

7. You do not have to click the column heading to be able 
to change the width. You can click any cell in the
column. You are going to change the width of column
B to 20.

Position the active cell anywhere in column B.

Notice that when you click a cell in column B,
column A is de-selected.

8. Click the Format menu and point to Col umn.

9. On the submenu, choose Width.

10. With 8.43 high lighted in the Col umn width text box,
type: 20

11. Click OK.

Notice that the width of column B has changed.

You can also change the width of a column by dragging the right
column heading border. The active cell can be anywhere.

1. You are going to increase the width of column A to 40
using this method.

Point to the vertical line between the A and B
column headings.

Notice that the pointer turns into a vertical bar with
arrows pointing left and right.

2. Without releasing, hold down 
the mouse button.

Notice Width: 25.00 in 
a ScreenTip  
above the Formula bar. (If you do not see it, the
vertical bar with arrows pointing left and right was
not showing when you held down the mouse
button.)
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3. Drag to the right until Width: 40.00 is in the
ScreenTip and then re lease.

Notice the width of the column.

4. You are going to decrease the width of column A to 10.

Point to the vertical line between the A and B
column headings.

The pointer turns into a vertical bar with arrows
pointing left and right.

5. Drag to the left until Width: 10.00 ap pears in a
ScreenTip and then re lease. 

Tip: Us ing the Col umn Width di a log box is use ful
when you want a pre cise width, such as 4.25.
Drag ging the right col umn head ing bor der to
change a col umn is of ten eas ier, be cause you can 
see what you are do ing.

Changing the
Widths of
Several
Columns

You can also change the widths of columns that are next to each
other. You are going to change the widths of columns C, D, and E.

1. Click the column C heading, drag right to column E, 
and release.

The three columns should be selected. (Once again,
C1 is not highlighted because it is the active cell.)

2. Click the Format menu, point to Col umn and then
choose Width.

3. Change the contents of the Col umn width text box
to: 5

4. Click OK.

5. Click in any cell to remove the highlight.

Notice the three narrow columns.

6. Rather than using the column headings to select all
three columns, you can drag across the columns so at
least one cell in each column is selected.
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Point to C1, drag right to E1, and release.

All three cells have been selected and should look
like the example below. You have selected a range of
cells, which will be explained more thoroughly a
little later. For now, be aware that C1 is the active
cell, but D1 and E1 are also selected.

7. Click the Format menu, point to Col umn and then
choose Width.

8. Change the contents of the Col umn width text box
to: 12

9. Click OK.

Notice that the columns are wider.

You can also drag a column heading border to change the width of
adjacent columns. This can only be done, however, when you use
the column headings to select the columns. You cannot select cells
in the columns as you just did.

1. Point to the column C heading, drag to the column
E heading, but do not release.

Notice the ScreenTip, 3C (for 3 columns), 
to the right of the E heading. All 
three columns are selected.

2. Release.

3. Point to the vertical line between the D and E
column headings, until the pointer turns into a
vertical bar with arrows pointing left and right.

4. Drag left until Width: 8.00 ap pears in a ScreenTip,
and then re lease.

5. Click in any cell to remove the highlight.

The widths of the selected columns have changed.
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Changing the
Widths of All
Columns

There are two ways to change the widths of all columns of a
worksheet:

! You can change the Standard Width. When you use this
method, the columns that were set individually will not
change.

! You can select the entire worksheet and then use either
the Column Width dialog box or drag a column heading
border. All columns, including those that you set
individually, will be changed.

You are going to use the first method to change the widths of all
columns to 4 except those that have been set individually.

1. The active cell can be anywhere.

2. Click the Format menu, choose Col umn and then
choose Stan dard Width.

The Standard Width dialog box appears. Notice that
8.43 appears in the Column Width text box.

3. Change the Stan dard Width to: 4

4. Click OK.

Notice that the widths of all the columns except A-E
changed to 4. Columns A-E did not change because
they had already been set individually.

The second method is the more common way of changing the
widths of all columns because those set individually will also be
changed. You are going to change the widths of all columns to 6.

1. The Select All button selects the entire worksheet. It is
the empty button to the left of the column headings.

Click the Select All button.

Notice on the next page that the 
entire worksheet is selected. A1 is 
not highlighted, indicating that it is the active cell.

Tip: You can also use CTRL/A to select the entire
worksheet. (You may have to use it two times, if the
active cell contains information.)
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2. Click the Format menu, point to Col umn and then
choose Width.

The Column width text box is empty because you 
have selected columns of different widths.

3. In the Col umn width text box, type: 6

4. Click OK.

5. Click in any cell to remove the highlight.

Notice that all the columns are of equal width,
including the ones you set individually. 

6. You are going to drag a column heading border to
change the widths of all the columns to 12.

This time, use CTRL/A to select the entire
worksheet.

7. Point to the vertical line between the A and B
column headings.

8. Drag right until Width: 12.00 ap pears in a
ScreenTip, and re lease.

9. Click in any cell to remove the highlight.

Notice that all the columns have the same width.

10. In preparation for the next section, you are going to
change all the columns back to the default width of
8.43.

Use CTRL/A.

11. Click the Format menu, point to Col umns and then
choose Width.
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12. In the Col umn width text box, type: 8.43

13. Click OK.

All the columns are once again a width of 8.43.

Note: In most sit u a tions, you will prob a bly want to
use your eye to change col umn widths rather than
spec ify an ex act mea sure ment.

When Text is
Too Long

When text is longer than the width of the column, it will continue
into the cell to the right if that cell is empty. If it is not empty, the
text will be cut off. It will still be stored in the cell, but you will not
be able to see it. You are going to see this happen.

1. First, so this section of the lesson will work properly,
you are going to verify that the width of the columns is
8.43.

Use CTRL/A.

2. Click the Format menu, point to Col umn and then
choose Width.

3. Verify that 8.43 is in the Col umn width text box. If it
is not, change it to 8.43 and click OK.

4. You are going to type text into A1 that is longer than
8.43.

In A1, type North Amer ica and click the check box.

Notice that part of North America overlaps into B1.
Also notice that all of the text appears on the
Formula bar, including that portion that is in B1.

5. Go to B1.

Notice that part of the text is in the cell but not on
the Formula bar. B1 is being used only temporarily
to display part of the contents of A1.

6. In B1, type Af rica and click the check box.

Notice that Africa appears 
in the cell and on the 
Formula bar. North America 
in A1 has been cut off. B1 now has its own text and
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can no longer be used for anything that might
overlap from A1.

7. Go to A1 and notice that all of North Amer ica still
ap pears on the For mula bar, even though it is cut
off in the cell.

8. You are going to change the width of column A to 14,
so all of the text can be displayed in the cell.

Point to the vertical line between the A and B
column headings until the pointer turns into a
vertical bar with arrows pointing left and right.

9. Drag right until Width: 14.00 is dis played on the
For mula bar, and re lease.

Notice that all of North America is displayed in A1.

There are two other ways you could have used to adjust the width
of the cell in the last example. The AutoFit Selection option on the
Column submenu changes the width of the active column to fit the
active cell. You can also double-click on a column separator to
adjust the column width to the longest entry. 

You are going to use the first method.

1. Go to B2.

2. Type South Amer ica and this time, for prac tice, use
CTRL/ENTER to en ter the text in the cell rather than 
click ing the check box.

South America continues into C2.

3. Verify that B2 is still the active cell.

4. On the Format menu, point 
to Col umn and then 
choose AutoFit Se lec tion.

Notice that the column is as 
wide as the active cell, B2. 
South America 
fits within the 
column.

Lesson 4 - Changing Column Widths 47



You are going to use the second method by double-clicking on the
right column heading border.

1. In C3, type Cen tral Amer ica and click the check box.

Notice that the text has extended into D3.

2. Point to the vertical line between the C and D
column headings until the pointer turns into a split 
bar.

3. Double-click. 

Notice that the width of column C has been adjusted 
to fit the longest text in the column.

Note: When you use the dou ble-click method, the
ac tive cell can be any where. It does not have to be in 
the col umn you are ad just ing. The width of the
col umn will al ways ad just to the lon gest en try in the 
column. 

Re mem ber: When you use AutoFit Se lec tion, the
ac tive col umn takes on the width of the ac tive cell,
whether or not it is the wid est in the col umn.

When a Value
is Too Long

When a value is too long to fit in a cell, it is not continued into a
blank cell to the right or cut off like text. Instead, it is displayed
with scientific notation. Even though it appears this way on the
screen, the entire value is still stored in the cell.

1. In D1, type 112233445566 and use CTRL/ENTER.

Notice that the number was converted into 
scientific notation 
(e.g., 1.12E+11).

Also notice that 
the entire number 
is still displayed on the Formula bar.

2. If a column is not wide enough to display a cell's
contents, hash marks (#) are displayed in the cell.

With D1 the active cell, click the Format menu,
point to Col umn on the For mat menu and then
choose Width.

3. In the Col umn width text box, type: 5 

4. Click OK.
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Notice ### has replaced 
the value in the cell. Also 
notice that the entire number is still displayed on the 
Formula bar.

5. You are going to increase the width of column D so the  
number will fit in the cell.

Click the Format menu, point to Col umn and then
choose AutoFit Se lec tion.

Notice the scientific notation.

6. For practice, you are going to close the workbook
without saving the changes.

Click the Close button at the right of the Menu bar.

7. Click the No button on the alert box.

If no other workbooks (i.e., document windows)
were open, only the application window is open. If
another workbook is now the active document,
leave it open for now — you will close it at the end
of the lesson.

Note: As you have just seen, when a num ber is very
large, by de fault Ex cel will dis play that num ber in
sci en tific no ta tion. To change this, you must change
the cell's for mat ting, which you will learn about in
Les son 6.

Creating a
Profit and
Loss
Statement

You are going to create a profit and loss statement for a shoe
company.

1. Take a look at the profit and loss statement on
page 51 and then come back to this point.

2. Open a new workbook by clicking 
the New button.

3. Change the width of all columns to 10 and the
width of col umn A to 13. 

You can do this in two ways: either change the
width of column A to 13 and then, using the Column
Width dialog box, change the Standard Width to 10,
or select the entire worksheet, change the column
widths to 10 and then change the width of column A 
to 13.
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4. In A1, type MILLER’S SHOE DEPARTMENT and tap the
ENTER key.

The title overlaps into the cells to the right, because
there is nothing in those cells. 

5. Type the remainder of the worksheet below. (The
text in row 3 and column A is left-aligned, so you
do not have to apply special alignment.) Do not
type any for mu las yet. You will en ter them later.
No tice that there are neg a tive num bers. These are
dis played with a mi nus sign, al though you will
soon learn how to dis play them in pa ren the ses.

You are going to save the worksheet before making more changes.

1. Use CTRL/S.

2. Verify that FLS Excel2003 Student Files is dis played
in the Save in box.

3. In the File name text box, type: Miller’s P&L
State ment

4. Click Save.

Notice Miller’s P&L Statement on the Title bar.

You are now going to enter the formulas.

1. In B10, enter the following formula to calculate the 
total: =B6+B7+B8

2. Enter a similar formula in C10 and D10, making the 
necessary adjustments.
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3. In B14, enter the following formula: =B10-B12

4. Enter a similar formula in C14 and D14, making the 
necessary adjustments.

5. In E6, enter the following formula to calculate the
total across: =B6+C6+D6

6. Enter a similar formula in E7, E8, E10, E12, and E14, 
making the necessary adjustments. 

7. On the File menu, choose Save.

If you have entered the formulas correctly, your
worksheet should look like the following: 

The correct formulas are as follows:

 Formulas:

B10: =B6+B7+B8 B14: =B10-B12
C10: =C6+C7+C8 C14: =C10-C12
D10: =D6+D7+D8 D14: =D10-D12

E6: =B6+C6+D6 E10: =B10+C10+D10
E7: =B7+C7+D7 E12: =B12+C12+D12
E8: =B8+C8+D8 E14: =B14+C14+D14

Note: E10 could also have the for mula =E6+E7+E8 and
E14 could have the for mula =E10-E12.
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You are going to change the value in B6 and notice that the values
change in the following five cells: B10, B14, E6, E10, and E14. This
is, of course, because B6 is a part of the formula in those cells.

1. Go to B6.

2. Type: 15000

3. Now watch the values change in the five cells. 

Tap the ENTER key.

4. Change some other values and watch the values
change in cells with formulas.

When finished, close all open workbooks. Again, it is up to you
whether you save changes. If you want to end this session, be sure
to exit Excel.

End of Lesson 4
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