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Lesson 3

Making Calculations

Lesson Topics
e Using Operators to Make Calculations
e Filing Practice

Lesson Objectives
At the end of the lesson, you will be able to:

e Use the addition, subtraction, multiplication, and division
operators to enter calculations;

e Save and open documents.

Student Files Used

You will not use any files from your student folder.

Student Files Created
You will save the following new files to your student folder:
e School Costs
e Take Home Pay
e Payroll
e Party

Copyright © 1985-2007, Finney Learning Systems, Inc.

All rights reserved.
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|
Using
Operators

to Make
Calculations

Excel uses operators to add, subtract, multiply, and divide. Below
are the most common operators. You have already used the first
two in your formulas.

+ adds *  multiplies
—  subtracts /  divides

Using
Addition

You are going to practice adding numbers by typing a worksheet of
expenses. You are also going to learn to use a variety of methods,
including the ARROW keys, to enter values and text.

1. You are going to open a new workbook.

Verify that a new workbook is on the screen — on
the title bar will appear Book1, Book2, etc. If

there is another name, click the New button —
at the left of the Standard toolbar.

A new workbook appears.
2. If necessary, maximize the workbook.
3. First, you are going to type the text.
Go to A2.
4. Type COSTS and tap the ENTER key.
5. In A3, type Tuition and tap the DOWN ARROW key.

Notice how Tuition was entered in the cell.
6. In A4, type Books and tap the DOWN ARROW key.

7. In A5, type Other and tap the UP ARROW key until
you are in Al.

8. Go to B1.
9. In B1, type Susan and tap the TAB key.
10. In C1, type John and tap the TAB key.

11. In D1, type Judith and tap the LEFT ARROW key
until you are back to B1.

12. You are going to center the text in B1, C1, and D1.
B1 should be the active cell.

13. Click the Center button.

14. Go to C1 and click the Center button.
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15.
16.

Go to D1 and click the Center button.

Go to B3 and enter the following values in your
workbook. Don't type any commas. You will do
that a little later.

A | B | ¢ | D |
1 Susan John Judith
2 |COSTS
3 |Tuition 2000 3000 4000
4 |Books B85 a0 95
5 |Other 113 200 300

Now that you have typed the text and values, you are going to
enter the formulas in row 7.

® N o U R W N

Go to A7.

Type Total and tap the TAB key.

In B7, type this formula: =B3+B4+B5
Tap the TAB key.

In C7, type this formula: =C3+C4+C5
Tap the TAB key.

In D7, type this formula: =D3+D4+D5

Tap the ENTER key. Row 7 should have these
values:

| 7 [Total 2198 3290 4395]

When finished, change some numbers and watch
the results change.

Saving a
Document

You are going to save your workbook and name it School Costs. Be
sure you have followed the instructions on page viii to copy the
student files on the CD that comes with this manual. When you
copied the files, a folder was created on the hard disk named
C:\FLS Excel2003 Student Files. This is the location where you will
be opening and saving files throughout this course.

On the File menu, choose Save.
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The Save As dialog box appears.

Save As
Save in: |@ My Documents v| @ - b @ X Ci 3~ Tools~
] IChcorel User Files B thelma-Final Excel Test
)My Data Sources

Iy Recent My eBooks
Documents My Music
= @My Pictures

@ My Received Files

Desktap BM}/ Videos
2004 Taxes, Interest, etc Paid
Dats and Time
! Excal Text Dec 06
My Documents | B Graciela Hernandez- Projected Balance Sheet
B 1esus-Final Excel Test
B cille-Final Excel Test
BLuz-Final Excel Test
My Computer | By arie-Final Excel Test

_ < 5
File name: Fiookz] v Save
My Mebwork ‘ L = ]
DS Save a5 bype! | Microsaft Office Excel Warkbook v/ Cancel |

Click anywhere in the Save in drop-down list box.

In the list that appears, click the item with C.. You
can ignore any text such as Local Disk that precedes
it.
Notice C: in the Save in box. In the list is the contents
of C:, which is the hard disk.

Double-click on FLS Excel2003 Student Files.

The Look in box should have FLS Excel2003 Student
Files. These are the files that were copied from your
CD and this is where you will be saving all new files
you create.

Change the contents of the File name text box to:
School Costs

Click the Save button.

Your document has been saved. Notice its name on
the Title bar. It is in two places — in memory, which
is the version on the screen, and on the hard disk in
a folder named C:\FLS Excel2003 Student Files.

Note: When you save a document, you
can also click the Save button

on the Standard toolbar or use the keyboard
command, CTRL/S, which is probably the easiest

method. The first time you save a document, you
can use either the Save or Save As command on the
File menu. Both will produce the Save As dialog box
which lets you name a document and indicate its
location. After the first time, the Save command is
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used. (The Save As command can also be used when
you want to save the document to an identical copy,
but with a different name.)

Note: To learn more about saving and opening files,
see the FLS manual, Word 2003 Beginning and Beyond.

You are going to create a worksheet that uses subtraction.

You are going to keep the document School Costs on
the screen and open a new document on top of it.

Click the New button.

Notice the new workbook. As stated, Excel numbers
new workbooks, Book1, Book2, Book3, etc. until you
save the workbook and give it a permanent name.

Type the following worksheet. The text Jan, Feb,
and Mar is right-aligned. The other text is
left-aligned, so you do not have to use an
Alignment button.

A | B | ¢ | D |

1 Jan Feb far
2

3 |Wages 2000 3000 4000
4 |Tanes 440 550 BA0
5 |Insurance 25 50 75
E |Other 20 a0 40
7

a8 [Met

[}

In B8, type the formula =B3-B4-B5-B6 to subtract
the taxes, insurance, and other expenses from the
wages. Do not forget to begin with an equal sign
(=) or Excel will think that it is text.

Enter a similar formula into C8 and D8. When
finished, row 8 should have these values:

[ & [Met 1505 2370 3238)

Change some of the original numbers and watch
the results of the formulas change.

You are going to save the workbook.

This time, use the keyboard command CTRL/S
(Hold down the CTRL key and type S).
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The Save As dialog box appears.

7. Verify that FLS Excel2003 Student Files appears in
the Save in box.

8. Change the contents of the File name text box to:
Take Home Pay

9. Click Save.

Using You are going to create a worksheet that uses multiplication.
Multiplication
1. Click the New button.

2. Type the following worksheet. The text on top is
right-aligned. The text on the left is left-aligned.

A | B | ¢ | D |
1 Smith Jones| Raoberts
2
3 |[Pay/Hour = 10 15
4 |Hours 40 35 8
=]
B [Earnings

=

3. This time, you are not going to wait until you finish the
workbook to save it. You are going to save it now and
name it Payroll.

Use CTRL/S.
The Save As dialog box appears.

4. Verify that FLS Excel2003 Student Files appears in
the Save in box.

5. Change the contents of the File name box to: Payroll

6. Click Save.

Notice Payroll on the Title bar. The workbook has
been saved.

7. In B6, type the formula =B3*B4 to multiply the
hourly rate by the number of hours worked.

8. Write a similar formula for C6 and D6. When
finished, row 6 should have these values:

[ B |[Earnings 360 350 120|
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9. Change some numbers and watch the results of the
formulas change.

10. Use CTRL/S to save the changes.

Your changes are saved. The Save As dialog box did
not appear, because you already named the
workbook.

]
Using You are going to create a worksheet that uses division.
Division

1. Click the New button.

2. Type the following worksheet. Both the text at the
top and on the left are left-aligned.

A | B | ¢ | D |
1 Tue Wied Thu
2
3 |Cookies 18 20 35
4 | Children 5 ] a
]
B |Each
=

3. You are going to save the workbook before continuing.
You will name it Party.

Use CTRL/S.

4. Verify that the file will be saved in the student
folder.

5. In the Ffile name text box, type: Party

6. Click Save.

Notice Party on the Title bar. The workbook has
been saved.

7. In B6, type the following formula to divide the
number of cookies by the number of children:
=B3/B4

8. Type a similar formula for C6 and D6. When
finished, row 6 should have these values:

[ § [Each 3 4 4.375]

9. Change some numbers and watch the results of the
formulas change.
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10. Use CTRL/S to save the changes.

Your changes are saved. The Save As dialog box did
not appear, because you already named the workbook.

I
File Menu For practice, you are going to close the four documents you saved
Practice during this lesson. You will then open them, make changes, switch

between them, and close them again.

Viewing a List You are going to view a list of all open workbooks. Notice the open
of Open windows on the Taskbar. All four workbooks are listed, either in
Workbooks four separate icons as below or as a single icon with the number 4.

r B school Costs r B Take Home Pay r £l payvrol

1. Click the Window menu.

Notice the same open workbooks. There may be
more than the four that you saved. The active
workbook, the one on

top of the other
workbooks on the

screen, has a check

mark next to it.

Llesas ralsy

1 Parky

2 Payroll

3 Take Home Pay
4 School Costs

2. Click anywhere in an
open area of the screen to close the menu.

Closing You are going to close all the workbooks.

Workbooks
1. Click the Close button.

Be sure you click the document close
button, not the application close button.

If there are changes to be saved, the following
alert box will appear asking if you want to save
them.

! : Do you want to save the changes you made ko 'Party. xls'?

[ Yes J [ Mo ] [Cancel ]

Click Yes. If all changes have been saved, this alert
box will not appear.
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Do this for all open workbooks.

If there are still workbooks on your screen, close
them. There is no need to save the changes, so
when asked, you can click the No button.

When all documents are closed, only the application
window remains open.

You are going to open the same workbooks.

12.
13.
14.

15.

Click the File menu and choose Open.

Verify that FLS Excel2003 Student Files is displayed
in the Look in box.

Find School Costs on the list and click on it to
highlight it.

With School Costs highlighted, click the Open
button.

School Costs has been opened. It is in two places — in
memory (the version on the screen) and on disk.

Change one of the values so there will be a change
to save later on.

Click the File menu and choose Open.
Find Take Home Pay and click it to highlight it.

With Take Home Pay highlighted, click the Open
button.

Take Home Pay is open.

Change a value so there will be something to save
later on.

Click the File menu and choose Payroll.

Click the Open button.

Payroll is open.
Change a value.
Click the File menu and choose Party.
Click the Open button.

Party is open.

Change a value.
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Notice once again that all four workbooks are listed on the Taskbar.

Click a workbook button on the Taskbar and notice
that the workbook of the button you clicked
became the active workbook.

Click the Window menu and notice the open
workbooks. The active workbook has a check mark
next to it.

On the Window menu, click another workbook
name and notice that it becomes the active
workbook.

Change a value in the active workbook.

Close all the workbooks. For the workbooks that
have unsaved changes, an alert box will appear.
Click Yes to save the changes.

This is the end of Lesson 3. Feel free to work on any of the
workbooks you used for this lesson. Remember that throughout
this course, files are never used in subsequent lessons, so do not
hesitate to alter them.

End of Lesson 3



