


Printing a
Workbook

In this lesson, you are going to learn to print a workbook. If a
printer is not connected to your computer or it is inconvenient to
print, take the lesson anyway. It is not necessary actually to print
the workbooks for the lesson to be of use.

Except for manual (or hard) page breaks that you might enter, a
workbook has no page breaks until it is printed or viewed in Print
Preview. At that time, Excel inserts soft page breaks. This is
different from other applications such as Word that automatically
insert soft page breaks as you type.

A workbook has to be on the screen (in memory) to be printed. You 
are going to begin by printing Miller’s Shoes 8.

1. Open Miller’s Shoes 8.

2. Before printing the workbook, you are going to use the
Print Preview command to see what the workbook will
look like when printed.

On the File menu, choose Print Pre view.

Notice the replica of an 8.5" x 11" page. (If you are
seeing only part of the page and the text is larger,
click anywhere on the page so it will look similar to
the one below. You will understand the procedure
in a moment.)

Although in a moment, you will enlarge the page so
you can see details more clearly, notice that Excel
puts the name of the workbook at the top of the
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page and the page number at the bottom. Also
notice that there are no gridlines. By default, Excel
displays gridlines on the screen, but not when
printing.

3. Position the pointer anywhere on the page.

Notice that the pointer has turned into a 
magnifying glass. 
This indicates that if you click, the page will
zoom to full size with that section showing.

4. Position the magnifying glass somewhere at the
top of the page (so this part of the page will be on
the screen) and click.

Notice that the page has zoomed to full size. Only a
portion of it can be seen on the screen. You may
have to scroll to see the top of the page. Notice that
the magnifying glass has become an arrow again.
Also notice that there is a horizontal and a vertical
scroll bar. These would allow you to view any
portion of the page.

5. Click anywhere on the page.

Notice that you can see the entire page once again.

6. At the bottom of the page, point to Page 1 and
click.
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The page zooms to full size with only the bottom
part showing.

7. Click on the page to return it to reduced size.

Notice the toolbar at the top of the page. This is a special toolbar for 
the Print Preview screen.

1. The Zoom button on the toolbar zooms the page to full 
size. It does the same thing as the magnifying glass.

On the toolbar at top, click the Zoom
button and notice the page at full size.

2. Click the Zoom button again and notice that the
page returns to the reduced size.

3. On the toolbar, click the Close button 
to return to the worksheet.

Before continuing, you are going to take a look at the page breaks
that Excel inserted in your document.

1. If you do not see a vertical dotted line at the right
of the worksheet, scroll right until it is in view. On
our screen, this dotted line is between columns H
and I. It may be at a different location on yours.
This is a page break. 

As mentioned, Excel enters page breaks after you
use the Print Preview feature or print the workbook. 
Excel would break the page here if it needed more
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than one page. Columns A-H would print on one
page. The next page would start with column I.

Note: Page breaks are al ways at col umn bor ders.
Ex cel never splits a col umn.

2. There is a horizontal page break further down the
worksheet.

Click the down scroll arrow until you see the page
break. On our screen it is between rows 52 and 53.

3. Use CTRL/HOME to return to A1.

You are going to learn how to print the entire workbook. Once
again, you do not actually have to print it.

1. If you are going to be printing, check that the
printer is on and that it has paper.

2. On the File menu, choose Print.

The Print dialog box appears. Following is a
description of the various options.

Printer. The options in this box provide you with
information about the current printer. If there are
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other printers available, you can use the Name
drop-down list box to choose a different printer. To
modify the settings for the current printer, click the
Properties button. If a printer is not currently
available, you can choose the Print to file option. This 
tells Excel to store the printout in a file that can be
transferred to a disk and printed later.

The Print range box lets you print All the pages or a
range of pages that you would indicate in the From
and To boxes. For example, From 3 To 5 would print
pages 3, 4, and 5; From 7 To 7 would print only page
7; From 12 To 999 would print page 12 to the end of
the selection, sheet, or workbook, depending on
what you choose in the Print what box.

Print what. The options in this box allow you to print 
selected cells, active sheets, or the entire workbook.
(Active sheets are those whose sheet tabs are
selected. To select a sheet tab, hold down the CTRL
key, so a selected sheet will not be de-selected, and
click.)

Copies. This lets you print multiple copies. If you
check the Collate box, the pages you print will be
grouped together (the page icons show the result).

Preview. Choosing this takes you to the Print
Preview screen.

3. To print the workbook, verify that All is selected in
the Print range group and click OK. Otherwise, click
Cancel.

Printing Part
of a
Workbook

To print an entire workbook, you do not have to indicate a range.
To print part of a workbook, however, you have to choose Selection
or Active Sheets on the Print dialog box.

You are going to print the cells containing the Footwear items.

1. On the File menu, choose Page Setup.

The Page Setup dialog box appears.

2. Click the Sheet tab.
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Notice the options on the Sheet tab.

3. Click an insertion point in the Print area text box.

4. You can manually enter in the range, but it is often
easier to simply use the mouse to select the range in
the workbook.

In the worksheet, select A5:E8. If the dialog box is
in the way, drag it to the side first.

Notice the flashing marquee around the range in the 
worksheet. Also notice the range in the text box.
Excel uses the dollar signs to indicate absolute cell
references (see Lesson 15).

Note: If you were not able to se lect the range, ver ify
that the in ser tion point is in the Print area text box
and then try again.

5. Click OK.

Notice the dotted page breaks around the range.
Excel has moved the right and bottom page breaks
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from their previous locations. Everything within the
dotted page breaks will be printed.

6. The Print Preview feature has its own button on the
Standard toolbar.

Click the Print Preview button.

Notice that only the A5:E8 range is displayed.

7. Click the Close button on the Print Preview toolbar
to return to the worksheet.

Note: From now on, you will not be asked to print.
You will just use the Print Pre view screen to view
the worksheet as it will look when printed. Al ways
feel free to print the work book, how ever.

The Print Area item on the File menu allows you to set the print
range without using the Page Setup dialog box. You are going to
use this method to print A10:E14.

1. Select A10:E14.

2. On the File menu, point to Print Area.

Notice the submenu that
appears.

3. On the submenu, choose Set Print Area.

4. Click anywhere to remove the highlight.

Notice that the page breaks surround the new range.

5. On the File menu, choose Print Pre view.

Notice the new range that is displayed.

6. Click the Close button to return to the document.
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Removing the 
Print area

If you want to print the entire workbook again, you have to remove
the Print area.

1. On the File menu, choose Page Setup.

2. Verify that the Sheet tab is displayed.

3. Delete the contents of the Print Area text box, and
then click OK.

Notice that the dotted border is no longer around
A10:C14. It is once again to the right of the
worksheet.

Tip: There is an other way to re move the Print area.
On the File menu, point to Print Area and then
choose Clear Print Area on the submenu.

Navigating in
Print Preview

As mentioned earlier, if a worksheet is too wide to fit on the paper,
Excel splits it vertically and prints the other half on the next sheet
of paper. You are going to print a workbook named Two Years
P&L 1, which is too wide to fit on one sheet of 8.5" x 11" paper. You
are then going to move 
through the document while in 
Print Preview mode.

1. Open Two Years 
P&L 1.

2. On the File menu, 
choose Print Pre view.

Notice that not all 
of this worksheet 
is displayed.
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3. On the Print Preview toolbar, click the Next button
to go to the next page.

Notice the second 
page.

4. You are going to learn
a few techniques for
moving around the
Print Preview screen.
On the toolbar, the
Previous button is no
longer dimmed,
because a previous
page now exists. 

The Next button, however, is dimmed because there is
no next page.

Click the Previous button to return to Page 1.

5. Verify that you can see the entire page. If not, click 
the magnifying glass on the page or click the Zoom 
button.

6. By clicking the gray area on the right scroll bar, you can
go from page to page on the Print Preview screen when 
it is at full size view.

Click the gray area on the right scroll bar (below
the scroll box) and notice how it takes you to
Page 2.

7. The scroll box is now at the bottom of the scroll bar
because this is the last page of the worksheet.

Click the gray area on the right scroll bar (above
the scroll box) and notice how it takes you back to
Page 1.

8. One final way to go from page to page on this screen is 
to use the PAGE DOWN and PAGE UP keys.

Tap the PAGE DOWN key to go to page 2, and then
tap the PAGE UP key to go back to page 1.

9. Click the Close button to return to the workbook.

162 Microsoft Excel 2003 - Beginning and Beyond



Notice the dotted vertical page break that Excel
inserts when you either print the workbook or use
Print Preview. You may have to scroll to see it.

Setting
Page
Breaks

You can set your own vertical and horizontal page breaks with the
Page Break command on the Insert menu. (These are sometimes
called hard page breaks.) You are going to set a horizontal page break 
before row 10 and a vertical page break before column E.

1. Two Years P&L 1 should still be on your screen.

2. If you have scrolled to the right, use CTRL/HOME to 
return to A1.

3. Click the row 11 heading.

4. On the Insert menu, choose Page Break.

5. Click to remove the highlight.

Notice the page break above row 11.

Note: If you had clicked a cell in row 11, a ver ti cal
page break would be en tered to the left of it and a
hor i zon tal page break above it. By click ing the row
head ing, only a hor i zon tal page break was en tered.
Sim i larly, if you click a col umn head ing, only a
ver ti cal page break will be en tered.

6. Click the column E heading.

7. On the Insert menu, choose Page Break.

8. Click to remove the highlight.

Notice the vertical page break 
before column E.

9. The worksheet will now print on 
four pages.

On the File menu, choose Print 
Pre view.

Notice Preview: Page 1 of 4
on the Status bar.

10. Go to all four pages of the 
worksheet.

Page 1 is the top left side of the worksheet and page
2 is the bottom left side. Pages 3 and 4 are the top
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and bottom right side of the worksheet, respectively. 
This order is referred to as down, then over. You will
learn shortly how to reverse this to over, then down.

11. Click the Close button to return to the worksheet.

12. You are going to remove the page breaks that you
entered. The page breaks will then revert to the ones
that Excel enters.

Click the Select All button.

13. On the Insert menu, choose Re set All Page Breaks.

14. Click to remove the highlight.

Notice that your page breaks have been removed.
The page breaks that Excel enters remain, however.

Note: There is an other way to re move page breaks.
If you po si tion the ac tive cell be low a hor i zon tal
page break or to the right of ver ti cal page break, the
Page Break com mand on the In sert menu changes to
Re move Page Break. Choos ing it re moves the page
break.

Changing
Print
Options

The Page Setup dialog box lets you change a variety of options,
such as page orientation, paper size, and margins. The printer
Properties dialog box lets you change defaults for your printer.

1. On the File menu, choose Page Setup.

The Page Setup dialog box appears. You are going to 
look at some of these options.

2. Click the Page tab.

Notice the options on the Page tab. (Some of these
options such as Scaling are too special for the scope
of this course.)
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3. The Orientation box lets you choose Portrait (short side 
of the paper on the top and bottom) or Landscape
(paper turned sideways). Portrait has been chosen.

Choose Land scape.

4. The Paper size drop-down list box lets you change the
size of the paper.

Click the Pa per size drop-down list box.

Notice the various sizes available with your printer.
You are going to keep the size at Letter.

5. Click Let ter to close the box.

6. The First page number text box lets you begin page
numbering with a number other than 1. (You might
want the numbering for this workbook to begin where
it left off in another workbook.).

Verify that Auto (the de fault) is dis played for the
First page num ber text box.

The Auto feature numbers the pages by their
position in the workbook. For example, page 7 will
be Page 7 when printed, page 15 will be Page 15
when printed, etc. Unless you want the numbering
to start with another number, always use Auto.

7. Click the Margins tab and notice its features.
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8. The Margins tab lets you adjust all four margins. You
are going to change the Top and Left margins.

Highlight the contents of the Top text box.

9. Type: 1.25

10. Tap the TAB key two times to go to the Left text
box.

11. With the contents of the Left text box high lighted,
type: 0.25

Note: You can use the Cen ter on page op tions to tell
Ex cel to cen ter your worksheet hor i zon tally or
ver ti cally on the page. These op tions are help ful if
you are print ing a rel a tively small range.

12. You are going to use the Header/Footer tab in the next
section. For now, you will look at more of the options
on the Sheet tab.

Click the Sheet tab.

13. You are going to print the workbook with the row and
column headings.

In the Print box, choose Row and col umn head ings.

14. You are going to print the workbook with gridlines.
Remember that gridlines do not print unless you tell
them to.

Click the Gridlines check box.
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Note: The two op tions in the Page Or der box, Down,
then over and Over, then down, tell Ex cel how to print
con sec u tive pages in a work book.

15. Click OK to return to the workbook.

16. On the File menu, choose Print Pre view.

Notice the Page Setup settings that you changed:
landscape orientation, top margin of 1.25", left
margin of 0.25", row and column headings, and the
cell gridlines are displayed. 

17. Notice the Print, Setup, and Margins buttons:

18. The Print and Setup buttons let you quickly access the
Print and Page Setup dialog boxes. The Margins button
allows you to visually move the margins on the Preview 
window.

Click the Margins button.
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Notice the lines and markers on the Preview page.

19. Point to the various markers and lines and notice
the pointer turn into vertical and horizontal bars.

The lines across the page allow you to change the
margins and the heights of the header and footer
(which you will learn about shortly). The markers
along the top of the page allow you to change the
widths of columns. 

You can also change column widths by dragging the 
borders between printed columns. As you drag the
border, the Status bar will indicate how wide the
column is, just like when you change column widths 
by dragging between column headings in the
worksheet.

Note: Some times the Page Setup set tings do not
over ride the set tings on the printer’s Prop erty sheet.
Should this hap pen, change the set tings on the
Prop erty sheet as well.

20. Click the Margins button again to turn off the
margin markers.

21. Click Close to return to the workbook.

Note: The Print but ton 
on the Stan dard toolbar prints the 
work book di rectly to the se lected printer,
with out dis play ing the Print di a log box.

Headers
and Footers 

A header is information (usually text) that appears at the top of
every page. A footer is information (usually text) that appears at the 
bottom of every page. The default positions are ½“ from the top
and bottom of the page. As you have seen, Excel automatically
prints a centered header containing the file name and a centered
footer containing Page, followed by the page number.

1. Open Dairy 1.

2. First, you are going to preview this workbook.

On the File menu, choose Print Pre view.
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Notice page 1 of 
the workbook, 
including the 
default header 
(at the top) 
and footer 
(at the bottom).

Tip: Use the 
mag ni fy ing glass 
to get a closer 
look at the header 
and footer.

3. Click the Next button or the gray area on the right
scroll bar.

Notice the header and footer on the second page.
Using the magnifying glass, notice that the footer
reads Page 2. Excel numbers pages automatically.

4. Click the Close button to return to the worksheet.

5. You are going to create different headers and footers
for this worksheet.

On the File menu, choose Page Setup.

The Page Setup dialog box appears.

6. Click the Header/Footer tab.

The Header/Footer tab appears. Notice the Header
and Footer preview boxes with the default settings.
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7. Click the Header drop-down list box. 

Scroll through the list of preset headers that are
provided with this document.

Note: You may have no ticed that some of the
head ers and foot ers have spe cial com pany and
per sonal names. These are de rived from the
Prop er ties di a log box for the doc u ment , which is
ac cessed by choos ing Prop er ties on the File menu.

8. Choose any of the preset header options.

In the preview box, notice the header that you
selected. Notice that some of the items may be flush
right, centered, or flush left. You will see why when
you create a custom header.

9. Click the Footer drop-down list box.

Notice a similar list of preset options.

10. Choose any of the preset footer options.

In the preview box, notice the footer.

11. Click Cancel to return to the document.

Tip: To re move a header or footer from the
work book, sim ply choose (none) from the
drop-down list box.

Creating a
Custom
Header

Instead of choosing one of Excel’s preset headers of footers, you
can create your own custom header or footer. You are going to
create a custom header for your workbook.

1. On the File menu, choose Page Setup.

2. On the Header/Footer tab, click the Custom Header 
button.
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The Header dialog box appears.

The three text boxes (Left section, Center Section, Right 
section) are where you insert the header text. The
text will then be printed at the left margin, in the
center, or at the right margin, depending on the
section you choose. The buttons insert header codes.
All header codes begin with an ampersand (&).

3. The Text button lets you change the font or the font
appearance. You are going to make the Left section of
the header bold.

Verify that the insertion point is blinking in the Left 
sec tion box.

4. Click the Text button.

The Font dialog box appears.

5. In the Font style box, choose Bold and then click OK.

The insertion point should be flashing in the Left
section text box.

6. Type: Draft #45

The text is in bold. Notice that the text is
left-aligned. The contents of the Left section box are
always left-aligned.

7. Tap the TAB key to go to the Cen ter Sec tion text
box.

8. The contents of the text box are highlighted. You are
going to replace this highlighted text with the current
date and time.

Click the Date button.
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&[Date] is inserted. This is the code that tells Excel to 
insert the current date at this location.

9. Type a semicolon ( ; ).

10. Click the Time button.

&[Time] is inserted, which will be replaced
with the current time. Notice that the codes are
centered. The contents of the Center Section text box
are always centered.

11. Tap the TAB key to go to the Right sec tion text box.

12. Click the Filename button.

&[File] is inserted, which is the code for the
filename. Notice that the code is right-aligned. Text
is always right-aligned in the Right section text box.

Your entries should look like the following:

13. Click OK in the Header dialog box, not on the Page
Setup dialog box underneath it.

Notice the changes in the Header preview box.

14. You are going to create a custom footer.

Click the Custom Footer button.

The Footer dialog box appears.

Notice that it is the same as the Header dialog box.
In the Center Section text box, notice the default
footer: Page &[Page]. This will be replaced by Page 1, 
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Page 2, etc. (The &[Page] code prints only the page
number. The first part of the footer, Page, is text.)

15. You are going to place the page numbers in the Center
section box.

Delete the contents of the Cen ter Sec tion text box.

16. If necessary, click an insertion point in the Cen ter
sec tion text box.

17. Type Page fol lowed by a space.

18. Click the Page Number button.

19. Type a space, type of and an other space.

20. Click the Total Pages button.

Page &[Page] of &[Pages] is in the Center section
text box and will be replaced by Page 1 of 4, Page 2 of
4, etc. 

21. Notice the Tab button. This inserts a &[Tab] code, which 
is replaced by the current sheet tab 
name when printed. You are going to insert
the sheet tab name on a second line in the
Center section.

Tap the ENTER key.

22. On the second line, type Sheet: fol lowed by a space.

23. Click the Tab button.

Your entries should look like this:

24. Click OK. 
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On the Page Setup dialog box, notice the header and 
footer.

25. Click OK to return to the document.

26. Click the Print Preview button.

27. Click the Zoom button or use the magnifying
glass to get a better look at the header and footer.

28. Go to page 2 and notice that Excel automatically
inserts the correct page number in the footer.

29. Click Close to return to the document.

End of Lesson 13
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