


Collecting
and Pasting
Multiple
Items

You have seen how Word pastes the last item that you either cut or
copied. Word can, however, collect the items that you cut or copy
(up to 24) so that they can be pasted all together or separately.

1. Be sure the Show/ Hide Paragraph but ton is
act ivated, Nor mal is cho sen on the View menu, and
the Word set t ings match those on pages xi i i  - xv.

2. If  Quotes 1 is st i l l  open f rom the last  lesson, close
it . When asked to save, cl ick  No.

3. You are going to open a fresh copy of Quotes 1.

Click the Fi le menu.

Remember, at the bottom of the File menu Word
displays the last documents that were opened.
Notice Quotes 1 on the list.

4. Point  to Quotes 1 and cl ick .

Quotes 1 is again opened.

The Clipboard task pane is used to collect and paste items. In 
Lesson 1, you learned that task panes are used to coordinate
activities associated with certain functions.

You are going to display the Clipboard task pane.

1. On the View menu, choose Task Pane.

The task pane appears. Usually it will be on the right 
side of your screen, but it could be above your
document window. Most likely, the Getting Started
task pane will be displayed, but it could be any task
pane.

2. Cl ick the Ti t le bar 
of  the task pane.

A menu appears.

3. On the menu that  
appears, choose Clipboard.
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The Clipboard task pane 
appears. Notice that it 
has two buttons. Also 
notice that there is an 
icon for each item you 
have cut or copied. If 
there are no items, you 
have not cut or copied 
anything during this 
session of Word. Don't 
be concerned.

4. You are going to clear the 
items on the Clipboard and 
then place new ones there 
by cutting and copying.

Click the Clear Al l  but ton. 

Because the Clipboard is now empty, Paste on the
Edit menu is also dimmed.

5. Drag over BENJAMIN DISRAELI (1804-1881) and the
period and space fol low ing i t .

6. Cut  i t  by any method you w ish.

Notice the icon and text that were placed on the
Clipboard task pane.

7. Drag over NATHANIEL HAWTHORNE (1804-1864) and
the period and space fol low ing i t .

8. Cut  i t  by any method you w ish.

Notice the second icon and text on the Clipboard
task pane.

9. Drag over GEORGE SAND (1804-1876) and the
period and space fol low ing i t .

10. This time you are going to copy it.

Click  the Copy but ton on the Clipboard task pane.

Notice the third icon on the Clipboard task pane.
Remember that the Clipboard will hold up to 24
items.

11. Use CTRL/ END to go to the end of  the document .

12. On the Clipboard task pane, cl ick  the f irst  icon.

Notice that it has been pasted at the insertion point.
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Note: You may have accidentally clicked the arrow
to the right of the icon and text. This simply displays 
a menu that allows you to paste the text or delete it
from the Clipboard.

13. Cl ick the Paste Al l  but ton.

Notice that all the items have been pasted. They are
not on separate lines because paragraph marks were 
not included when you highlighted them.

14. Close the Cl ipboard task pane by cl ick ing i ts Close
(X) but ton.

Note: You can also open the Clipboard task pane by
choosing Office Clipboard on the Edit menu or by
using CTRL/C+C (tapping the letter C two times).

Remember: The Paste command pastes the last item 
you cut or copied. By using the Clipboard task pane, 
you can paste any cut or copied text you choose.

Drag-and-
Drop Editing

Another way to move and copy text is to use Word’s drag-and-drop
editing feature. When you use drag-and-drop editing, the text is
not copied to the Clipboard.

1. You are going to open a fresh copy of Quotes 1.

Close Quotes 1 w i thout  saving.

2. On the Fi le menu, choose Open.

3. Veri fy that  FLS Word2003 Student Files is displayed
in the Look in box.

4. In the l ist  box, double-cl ick  on Quotes 1.

A fresh copy of Quotes 1 appears. Word has not
saved the changes from the previous version.

5. You are going to verify that the drag-and-drop feature 
is on.

On the Tools menu, choose Options.

The Options dialog box appears.

6. Cl ick the Edit  tab.
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Notice the Editing options.

7. Veri fy that  the Drag-and-drop text editing opt ion is
selected (there should be a check mark in i ts box).

8. Cl ick  the OK but ton.

Using drag-and-drop editing, you are going to cut Benjamin
Disraeli’s dates and paste them at the end of the paragraph.

1. Select  (1804-1881). Include the space before the
dates and the parentheses. Do not select  the
period after the dates.

2. Posit ion the I-beam anywhere on the highl ighted
text .

Notice that it turns 
into a pointer. 

3. In the following instructions, do not release the mouse
button until you are instructed to do so.

Hold down the mouse but ton and drag down and
of f  the highl ighted text . (Do not  release.)

Notice the pointer has been placed in a small box.
Also notice the dotted vertical bar it is 
pointing to.
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4. Drag around the screen and not ice that the pointer 
is always point ing to a dot ted vert ical  bar as
i l lust rated in the previous example.

When you release (do not do it yet), the selected text 
will be pasted at the position of the dotted vertical
bar.

5. Posit ion the dotted vert ical  bar at  the end of  the
Benjamin Disraeli  paragraph, as in the previous
i l lustrat ion. It  should be af ter the per iod fol low ing
exist.

6. Release.

The move is complete. Benjamin Disraeli’s dates
should be at the end of the paragraph.

Tip: The drag-and-drop feature is not recommended 
for moving or copying text across multiple screens
because once you cross a screen it may start scrolling 
out of control. Drag-and-drop editing works best
within one screen of text.

Note: If you hold down the CTRL key while
dragging, the text will be copied instead of moved.

Note: If two documents are side by side on the
screen, you can drag-and-drop from one to the
another.

Notes Since Clipboard is a Windows feature, not a Word feature,
whatever is on the Clipboard remains in it after you exit
Word. The contents remain until you empty the Clipboard or 
shut down Windows. Therefore, not only can you cut, copy
and paste between Word documents, you can do the same
between documents of different applications such as Excel
and Access.

You can also display the task pane by pointing to any toolbar 
and right-clicking. A shortcut menu will appear with Task
Pane on it.

You can replace selected text with an item on the Clipboard.
First select the text, then click the item you want in the
Clipboard task pane.
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Word provides an option on the Edit tab of the Options
dialog box called Use smart cut and paste. When this option is
selected, Word will try to maintain proper spacing between
punctuation and words when you paste text. For example, if
you paste a word and it ends with two spaces, Word will
automatically adjust the text so that there is only one space
(and not two) following the pasted text.

The Undo
and Redo
Commands

Word’s Undo command allows you to “undo” actions, and its Redo
command allows you to put back changes you have undone. The
wording of the commands changes to reflect your most recent
action. For example, if your last action was to cut text, the
command might read Undo Cut. If it was typing text, the command
might read Undo Typing.

You are going to use the Undo and Redo features.

1. Quotes 1 should st i l l  be on your screen. If  not, open 
i t .

2. Select  a word by double-cl ick ing on i t .

3. Tap the DELETE key.

4. Cl ick  the Edit  menu.

Notice that the first command 
reads Undo Clear, because that 
was your most recent action.

5. Cl ick Undo Clear.

Notice that the word you cut a moment ago is
restored.

6. Cl ick  the Edit  menu.

Notice that the command is now dimmed and reads
Can't Undo. To undo what you just did, you can
choose the Redo Clear command, which is now
active.

7. Choose Redo Clear.

Notice that the text is again removed from the
screen.
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You are going to type some text and notice how the Undo
command name changes.

1. Cl ick  an insert ion point anywhere and type your
name.

2. Cl ick  the Edit  menu.

Notice the Undo command now reads Undo Typing.

3. Cl ick Undo Typing.

All the typing done since your last action has been
removed.

4. On the Edi t  menu, choose Redo Typing and watch
the typing come back.

5. The Undo and Redo commands 
have toolbar alternatives.

On the Standard toolbar, cl ick  the 
Undo but ton (i t  looks l ike an arrow 
that  is curved counter-clockwise).

The typing is removed.

6. On the Standard toolbar, cl ick  the Redo but ton (i t
looks l ike an arrow  that  is curved clockw ise).

Notice that the typing returns.

Note: Be aware that text is undone at its original
location regardless of the position of the insertion
point. This can be very convenient in instances
where you are not sure where text was originally
located.

Multiple
Levels of
Undo

Word’s Undo feature is versatile, allowing you to undo a great
many of your previous editing commands. This means that if you
realize that you accidentally deleted text several steps earlier, you
can still use the Undo feature repeatedly until your deleted text is
recovered.

You are going to open a new document and use the multiple levels
of the Undo feature.

1. On the Standard toolbar, cl ick the New Blank 
Document  button to open a new document .

82 Microsoft  Word 2003 - Beginning and Beyond



2. Type the fol low ing name and address. Be sure to
tap the ENTER key to end each l ine of  the address.

Olivia Leary
325 Mill Street
Colchester, VT

3. You are going to delete each line of the address, one
by one.

Select  the l ine containing the name, including the
paragraph mark at  the end.

Note: Positioning the pointer in the selection bar
next to the first line and clicking is the easiest way to 
select a line.

4. Tap the DELETE key.

The first line has been deleted. (If a Smart Tag
appears, ignore it.)

5. Highl ight and delete the l ine containing the st reet
address.

6. Highl ight  and delete the l ine containing 
Colchester, VT.

Only an empty paragraph mark remains in the
document.

The Undo drop-down list box on the Standard toolbar lets you
undo all of your deletes and other actions.

1. You are going to undo all of the actions that you just
performed. Although you could repeatedly use the
Undo command on the Edit menu (or the Undo
button) to do this, it can be easier to use the Undo
drop-down list box.

On the Standard toolbar, cl ick  the Undo 
drop-down l ist  box. Be sure to cl ick  
the down arrow.

Notice the contents of the list box. There are four
items, each representing an action that you
performed on the document. They are listed in
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chronological
order — with the
first one (Clear)
being the most
recent.

Notice that there are three Clear items listed, one for
each of the address lines that you deleted. The last
item on the list, Typing “Olivia Leary”, represents the
typing of the entire address. This is because when
you typed the address, you did not interrupt your
typing with other editing commands.

Also notice that Word automatically highlights the
first item in the drop-down list box. At the bottom of 
the list box, notice the message, Undo 1 Action.

2. Cl ick the f i rst  i tem of  the l ist  box, Clear.

The list box closes and the Colchester, VT line is
restored to the document. Since deleting this line
was the last action that you performed, this is the
first thing that is restored.

3. Cl ick the Undo drop-down l ist  box again.

Notice that there are now only three items in the list
box because you already “undid” one of the original 
four.

4. The ARROW keys let you select multiple items.

Tap the DOWN ARROW key to highlight  the f i rst
two i tems of the drop-down l ist  box.

Notice the message at the bottom, Undo 2 Actions.

5. Tap the ENTER key.

Notice that the first and second lines of the address
reappear. They appeared above Colchester, VT
because this was their original location. Remember,
it does not matter where the insertion point is
located when you choose Undo, because the item
will be returned to its original location.

6. Only one more item remains in the Undo drop-down
list box.

Click the Undo drop-down l ist  box.
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Notice the remaining item, Typing “Olivia Leary”.
Selecting this will undo the typing that you did to
create the address.

7. On the drop-down l ist  box, choose Typing “Olivia
Leary”.

Notice that the 3-line address disappears. It has not
actually been cut, but the typing action has been
undone.

Tip: The keyboard command for Undo is CTRL/Z.

Word also allows you to perform multiple levels of redo.

1. Cl ick the Redo drop-down l ist  box.

Notice the same 
four items that 
you saw in the 
Undo drop-down 
list box. The items 
are listed in chronological order, starting from the
most recent (Typing “Olivia Leary”).

2. Cl ick Typing “Olivia Leary”.

Notice that the address has reappeared. Your most
recent action — the undo of the typing was redone
by Word.

3. Cl ick on the Redo drop-down l ist  box.

4. Point  to the second Clear in the l ist  box.

Notice that the first Clear remains highlighted. Word 
does not let you skip over an item.

5. Cl ick the second Clear in the l ist  box.

Notice that the first two lines of the address have
been cut. Word has redone the cuts that you had
undone earlier.

The Repeat
Command

The Repeat command on the Edit menu lets you repeat your last
action. It alternates with the Redo command when you make any
change to your document. It is particularly useful when your last
action is a complicated formatting command.
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1. Cl ick  an insert ion point anywhere and type your
f i rst  name.

2. Cl ick  the Edit  menu.

Notice the command, Repeat Typing.

3. Cl ick Repeat Typing.

Notice that your name is repeated.

4. You can repeat a command multiple times.

On the Edi t  menu, choose Repeat Typing.

Word repeats your name again.

5. The keyboard command for the Repeat feature is
CTRL/ Y.

Use CTRL/ Y.

Notice that your name is repeated.

6. The item is repeated at the position of the insertion
point.

Click an insert ion point  at  a di f ferent  locat ion in
the document.

7. On the Edi t  menu, choose Repeat Typing.

Notice that your name is repeated at the new
location.

Tip: The Undo, Redo, and Repeat commands allow
you to try out different formats on your document
without worrying about ruining its appearance.
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Exercise:
The
Clipboard

The exercise on the next page contains a variety of moves and
copies. Use any methods you wish to perform the actions — Edit
menu commands, toolbar buttons, keyboard shortcuts and
drag-and-drop editing. To copy the three FAMOUS AMERICAN
QUOTES to the end of the document, either collect and paste them
using the Clipboard task pane or copy and paste them
individually.

1. Open Clipboard Exercise.

This is similar to Quotes 1, but not the same and the
text is all on one page.

2. Perform the moves and copies as indicated on the
next  page.

3. When f inished, close all  open documents. From
now on, i f  you think  you might  want  to repeat  an
exercise, do not  save the changes when you close
the document. We'l l  leave the decision up to you.
Always save the changes to a new document , of
course.
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End of Lesson 7
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FAMOUS QUOTES
BENJAMIN DISRAELI (1804-1881).  I repeat . . . that all power is atrust; that we are accountable for its exercise; that, from the people,and for the people, all springs, and all must exist.
NATHANIEL HAWTHORNE (1804-1864).  No man, for anyconsiderable period, can wear one face to himself, and another to themultitude, without finally getting bewildered as to which may be thetrue.
CHARLES DICKENS (1812-1870).  It was the best of times, it wasthe worst of times.
JOSEPH CONRAD (1857-1924).  He was spotlessly neat, apparelledin immaculate white from shoes to hat, and in the various Easternports . . . he was very popular.  His voice was deep, loud, and hismanner displayed a kind of dogged self-assertion which had nothingaggressive in it.  It seemed a necessity, and it was directed apparently as much at himself as at anybody else.
ABRAHAM LINCOLN (1809-1865).  With malice toward none, withcharity for all . .  .
LEARNED HAND (1872-1961).  “I beseech ye in the bowels ofChrist, think that ye may be mistaken.”  I should like to have thatwritten over . . . every legislative body in the United States.  I should like to have every court begin, 

FAMOUS AMERICAN QUOTES
copy to here

COPY the following paragraphs to here:
Nathaniel Hawthorne
Abraham Lincoln
Learned Hand


