


Inserting
Text

You are going to use a document named Practice 1 to learn to insert
text.

1. Word should be started. 

2. The Word w indow should be maximized and
Normal chosen on the View menu.

3. As ment ioned in Lesson 2, you should take t ime to
veri fy that  the appropriate Word opt ions for this
course are set. They are l isted in the preface,
Set ting Up Word to Work with This Course, pages xi i i  - 
xv. If  you are sure that  no one has changed them
since you set  them, you can pro ceed w ith this
les son. 

4. From now on, when we ask you to choose an item on
a menu, we will assume that you will click the menu
name and then click the item.

On the Fi le menu, choose Open.

5. If  FLS Word2003 Student Files is displayed in the
Look in box, proceed to the next  step. 
If  not , cl ick  in the Look in box, cl ick  the i tem with C:
and cl ick  the Open button. Then cl ick  FLS Word2003 
Student Files and cl ick  the Open button.

6. Find Practice 1 in the l ist .

7. Either cl ick  Practice 1 and cl ick  the Open button or
merely double-cl ick  Practice 1.

Practice 1 is opened.

8. Verify that there are paragraph marks between
paragraphs and little dots between words. If you do not 
see any, the Show/ Hide paragraph button is off.

If  the symbols are not on, cl ick  on the 
Show/ Hide Paragraph but ton 
near the end of  the Standard toolbar.

The Show/Hide paragraph button should be a
different shade, and you should now be able to see
the dots and paragraph marks.

Insert ing
Words

To insert text, you have to click an insertion point to the left of the
character that will follow the insert. (Note: Do not use the INSERT
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key to insert text. As you will learn shortly, it might do something
else.)

You are going to begin by inserting words. When inserting words,
do not forget to end with a space.

1. Posit ion the I-beam to the lef t  of  the f irst  character 
of  any word.

2. Cl ick to get  an insert ion point .

3. Since the I-beam is no longer needed, move i t
away so you can see the insert ion point.

Be sure the insertion point is to the left of a character 
and not a space. 

If it is to the left of a space as in the following
example, tap the RIGHT ARROW key to position
the insertion point on the other side of the space.

4. Type tickets and then tap the spacebar.

Notice how text is pushed to the right as your type.
Also notice how the lines following your insert
might wrap around at new places to adjust to the
insert.

5. You are going to insert traveler’s checks somewhere.

Posit ion the I-beam to the lef t  of  the f irst  character 
of  any word.

6. Cl ick  an insert ion point  and move the I-beam
away.

7. Type traveler’s checks and then a space.

8. Insert  the fol lowing words at  di f ferent  locat ions,
each fol lowed by a space:
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passport
guide book
three pieces of luggage

Insert ing
Sentences

When inserting a sentence, position the I-beam to the left of the
sentence that will follow it and click an insertion point. End the
sentence with a period and a space. (Some typing styles require
two spaces between sentences.)

1. Posit ion the I-beam to the lef t  of  the f irst  character 
of  any sentence.

2. Cl ick  an insert ion point  and move the I-beam
away.

3. Type: This will be my first trip out of the country. 
(Do not  forget  to type a period and a space.)

4. Insert  the fol low ing sentences, each at  a di f ferent
locat ion. Do not be concerned that  you are making
a mess of  the document.

The travel agent arranged for me to stay at a bed and
breakfast place.

I hope the proprietors speak a little English.

I am looking forward to experiencing life in a foreign
country.

Note: As mentioned earlier, if wavy red lines appear 
under some of the text that you typed, Word is
indicating that these words are misspelled. Green
wavy lines indicate grammar errors. Do not worry
about them. You will learn more about the spelling
and grammar features later. 
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Deleting
Text

You are going to delete single characters using the DELETE and
BACKSPACE keys. The DELETE key deletes the character after the
insertion point. The BACKSPACE key deletes the one before it.

1. Posit ion the I-beam in the middle of  any word.

2. Cl ick  an insert ion point  and move the I-beam
away.

3. Tap the DELETE key.

The next character is deleted and the text to the right 
moves into place. If a character is a space or a
paragraph mark, it is deleted just like a letter of the
alphabet.

4. Hold down the DELETE key and watch a lot  of
characters being deleted.

5. Tap the BACKSPACE key to delete the previous
character. 

6. Hold down the BACKSPACE key and watch a lot  of
characters being deleted.

Tip: CTRL/DELETE will delete the entire word to
the right of the insertion point. CTRL/BACKSPACE
will delete the entire word to the left of the insertion
point.

Deleting and
Insert ing
Spaces

Often, it does not occur to newcomers that a single space can be
deleted and inserted.

1. Cl ick an insert ion point  to the lef t  of  the space
between any two words.

2. Tap the DELETE key to delete the space.

3. Now put the space back.

Tap the spacebar once.

4. The insertion point now comes after the space, so you
could use the BACKSPACE key to delete it.

Tap the BACKSPACE key to delete the space.

5. Tap the spacebar once to insert  the space.

6. Spend a few moments insert ing and delet ing unt i l
you are reasonably comfortable w ith the funct ions. 
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If  you accidental ly combine two paragraphs, do not  
worry about  i t . This subject  is covered in Lesson 5.

Overtyping
Text

Word lets you type over old text with new text by double-clicking
the OVR button on the Status bar. The OVR button toggles the

feature on and off. For some releases of Word 2003, the INSERT
key does the same thing, but we strongly advise you to avoid that.
If you accidentally hit the INSERT key and text is being typed over
old text, tap the INSERT key again — it's a toggle.

If you wish, experiment with the overtype feature by
double-clicking the OVR button. When finished, double-click it
again to turn the feature off. It is off when OVR is dimmed on the
Status bar.

Tip: The Edit tab of the Options dialog box has an
Overtype mode option. Selecting this item turns on
overtype mode and is equivalent to double-clicking
the OVR button.

Selecting
Text

The I-beam has two functions. First, it lets you click an insertion
point, and second, it lets you select (i.e., highlight) text by dragging 
over it. Once text is selected, it can be deleted, moved, copied and
formatted in many ways. For example, if you want to delete a large 
chunk of text, it would be inefficient to use the DELETE or
BACKSPACE key to delete one character at a time. Instead, select
the text by dragging over it with the I-beam and then tap the
DELETE or BACKSPACE key to delete it.

1. You are going to close Practice 1 without saving the
changes and then open it again so you will have a fresh 
copy.

On the Fi le menu, choose Close.

2. When an alert  box appears asking i f  you want to
save changes, cl ick  the No but ton.

3. Cl ick the Fi le menu.

As mentioned in Lesson 2, the last files that were
opened are listed at the bottom of this menu. They
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have not necessarily been opened in the current
session.

4. Cl ick Practice 1.

A fresh copy of Practice 1 has been opened.

You are going to select some characters and then delete them.

1. Posit ion the I-beam anywhere on the f i rst  l ine of
text .

2. Hold down the mouse but ton, drag to the r ight
over a few words and release.

Notice that the words are selected (i.e., highlighted).

 If more than one line of text is selected as in the
example below, do not worry. You merely moved
the mouse down a bit.

3. You can use either the DELETE or BACKSPACE key to
delete selected text. 

Tap the BACKSPACE key to delete the selected text .

Notice that the selected text is deleted.

4. You can also select backwards.

Posit ion the I-beam toward the end of  the f i rst
l ine.

5. Hold down the mouse button, drag to the lef t  over
a few characters, and release.

Notice the selected text.

6. This time, you will use the DELETE key to delete the
selected text.
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Tap the DELETE key.

7. If you change your mind about selecting text, you can
remove the highlight by clicking anywhere.

Drag over a few words, release, and then cl ick .

Notice that the highlight is removed.

8. If you go too far, you can always reverse direction to
remove the highlight, providing you have not released
the mouse button.

Drag to the r ight  a l i t t le way and then, w ithout
releasing the mouse button, drag back to the lef t
to remove the highlight .

9. You may have noticed that as you drag right and left,
entire words are selected, not individual characters. To
select individual characters, hold down the ALT key as
you drag.

Hold down the ALT key (do this f i rst ) and then drag 
ei ther r ight  or lef t .

Notice how characters are highlighted.

You have been selecting text character by character. You can also
select it line by line.

1. Posit ion the I-beam anywhere on the f i rst  l ine.

2. Drag down a few l ines and not ice the text  being
selected l ine by l ine.

3. Cl ick  anywhere to remove the highl ight .
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4. This time you will select backwards and then reverse
direction to remove some of the highlight.

Posit ion the I-beam somewhere on the last l ine.

5. Drag up a few l ines and then, w i thout  releasing,
drag down and watch how the highl ight  is
removed.

6. Cl ick to remove al l  of  the highl ight .

Replacing
Text

A fast way to replace text is to select it and start typing. The
moment you start typing, the selected text will be deleted. You may 
have already seen this on the Save As dialog box when you were
replacing a file name.

1. Drag over three words to select  them.

2. With the words selected, type: This text is replacing
the three words.

Notice that the moment you typed, the selected text
was deleted.

Note: If the selection was not replaced, choose
Options on the Tools menu, click the Edit tab, and
verify that the Typing replaces selection item is
selected. If this option is not selected, Word simply
inserts the typed text.

3. Select  four words and type an x.

Notice that the four words are replaced with an x.

Tip: Re mem ber, if you high light a lot of text and
then ac ci den tally tap the spacebar or an other key,
your en tire se lec tion will be re placed. For tu nately,
Word’s Undo fea ture (Les son 7) can of ten re store the
text. Also, there is an alert box that warns you when
a sig nif i cant amount of text is se lected and
something is typed.
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Exercise:
Editing a
Document

You are going to edit a document named Word Processing Fear.

1. On the Fi le menu, choose Open.

2. Veri fy that  FLS Word2003 Student Files is displayed
in the Look in box.

3. In the l ist  box, double-cl ick  on Word Processing Fear
(you wi l l  probably need to scrol l  the l ist  box).

4. The document  on your screen is the same as the
three paragraphs on the next  page. Do not  be
concerned i f  the l ines on your screen end at
di f ferent places than they do here. 

Make the indicated changes using the techniques
that  you have learned in this lesson. If  some of the
text  is not  showing, use the up and down scrol l
arrows to br ing i t  into view.

Note: You may or may not know the traditional
editing mark for deleting text, which is this:  
It is used in these lessons.

Re mem ber: The lines on your screen prob a bly end 
at dif fer ent places than they do here. Do not be
con cerned.

5. When f inished, choose Save on the Fi le menu to
save the changes.
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Exercise:
More
Editing

You are going to edit a document named Express.

1. On the Fi le menu, choose Open.

2. Find Express in the Look in l ist  box and cl ick  on i t .

3. Cl ick  the Open button.

4. Make the indicated changes. Again, i f  some of  the
text  is not  showing, use the up and down scrol l
arrows to br ing i t  into view.
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5. On the Fi le menu, choose Save to save your
changes.

6. You are going to use the Print Preview feature to view
your document as it will look when printed.

On the Fi le menu, choose Print Preview.

Notice the document as it will look when printed.

7. Cl ick  the Close but ton to return to the normal
edi t ing screen.

This is the end of Lesson 3. As we stated before, always feel free to
review a lesson and alter the documents used in that lesson any
way you want. They will not be used again.

You are going to close all open documents and exit Word.

1. First, just for your curiosity, you are going to see what
documents are open.

Click  the Window menu.
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Notice the open documents. The three you opened
during this lesson are Practice 1, Word Processing
Fear, and Express.

2. You are going to close every open document. You will
not be asked if you want to save changes to Word
Processing Fear or Express because you have already
saved the changes. You will be asked if you want to
save changes to Practice 1 and any other open
documents for which changes have not been saved.
When this happens, click the No button.

Click the big Close but ton to the r ight  of  the Ti t le
bar.

Word closes the document and displays the next
document.

3. Keep cl ick ing the Close but ton for each open
document. If  asked to save the changes, cl ick  the
No but ton. When al l  documents are closed, Word is 
exi ted and the screen returns to the desktop.

Remember: The Exit command on the File menu
also closes all documents. You are prompted to save
changes.

End of Lesson 3
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