


Using Help Word for Windows, like most applications, has a Help function,
which is an on-screen reference guide for Word’s features. With
Word 2003, it is particularly effective because it can get information 
online for users that are connected to the internet. There are three
ways to access Help — you can type a question into the Type a
question for help text box, you can choose the Microsoft Office Word
Help command, or you can use the Office Assistant, which is an
animated character. All methods give you the exact same Help
information. Whichever method you use is a matter of personal
preference.

1. Any document can be active — either a new
document or an existing one.

2. If you are using the Office Assistant, you are going to
hide it. Otherwise, it can get in the way.

If you are seeing the animated 
character, click the Help menu and 
click Hide the Of fice As sis tant.

The Type a
Question for 
Help Text
Box

You are going to get help on margins by 
using the Type a question for help text box.  

1. In the text box to the right of the Menu bar, click
an insertion point, type mar gins and tap the ENTER
key. (You could have typed a ques tion such as
“Give me help on mar gins,” but typ ing “mar gins”
is suf fi cient be cause Help only rec og nizes
keywords.)

The Search Results task pane  
appears. Depending on the last 
user, it might be displayed at 
the right of the window (the 
default) or somewhere else, 
such as across the top of the 
work area. (Note: If you want 
it positioned over to the right, 
as in our example, point to the 
vertical dotted line at the 
extreme left of the bar that has 
Search Results on it until the 
pointer turns into a 
four-headed arrow. 
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Drag to the center of the screen and then to the
extreme right-center of the screen until the pane
clicks automatically into place.)

2. Notice the list of items about margins. The items with a 
circled question mark are standard Help answers. Those 
with a box around a question mark are usually articles,
often derived from the internet. Occasionally, you will
see icons that take you to training locations.

Click on Change page mar gins.

The Microsoft Office Word 
Help window appears.  
This is a window, not a pane. 
It is resting on top of the Word 
window and can be moved off 
of it and resized if you wish. 
Notice its Title bar and its own 
minimize, maximize and close 
buttons. Also notice its button 
the taskbar.

3. Just so you know it can be done, you are going to set
the window aside for a moment, by minimizing it.

On the Taskbar at the 
bottom, click the Microsoft 
Word Help button to minimize the window.

4. Click the same button to restore it.

5. Scan the information on margins. You might want
to resize the window to display more of the
information. 

Remember, if you place the I-beam on a window
border, you can drag the border either left and right
or up and down.

6. At the bottom of the window are links that lead to
more information.

A little ways down the page, click View page
mar gins and no tice the ad di tional in for ma tion that
is pro vided.

7. Click View page mar gins again to hide the
in for ma tion.

8. Toward the top of the window, 
click the Show all button.
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Notice that all the information in the window is
displayed.

9. The Show all button has changed to the Hide all
button.

Click the Hide all button to hide this information.

10. At the top of the window, the Auto Tile button 
places the document window and the 
Microsoft Office Word Help window next 
to each other on the desktop. 

Click the Auto Tile button and notice the two
windows standing side-by-side or perhaps one
above the other.

11. The Auto Tile button has changed to the 
Untile button.

Click the Untile button and notice how the Help
window is placed on top of the Word window once
again.

The Back and Forward buttons  
take you backward and forward 
through the topics you have chosen. 
At the moment, you have chosen only one topic,
margins, so they are inoperable. The Print button can 
be very useful, because it lets you print the current
topic.

12. Close the Microsoft Office Word Help window and
the Search Results pane by clicking their Close
buttons.

The
Microsoft
Office Word 
Help
Command

You are going to access information on line spacing. Rather than
type line spacing into the Type a question for help text box at the right
of the Menu bar, you are going to begin by choosing Microsoft Office 
Word Help. Remember, this is merely a different way to access
Help. The Help information is the same for all methods. There are
three ways to choose the Microsoft Office Word Help command:

! Choose Microsoft Office Word Help on the Help
menu.

! Click the Microsoft Office Word Help button on
the Standard toolbar.

! Tap the F1 key.
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1. On the Help menu, choose Microsoft Of fice Word
Help.

Notice the Word Help pane.  
The Search for text box 
is used just like the Type 
a question for help text box. 
You type into it whatever you 
want help on.

2. Verify that the insertion point is 
in the Search for text box and 
type: line spac ing

3. Click either the right arrow or 
tap the ENTER key.

Notice the Search Results pane 
that you saw previously. From 
now on, Help works just as it 
did before.

4. Scroll through the list and notice the items.

5. Scroll back to the top and choose Ad just line or
para graph spac ing.

Notice the Microsoft Office Word Help window
with information on Adjust line and paragraph spacing.

You are going to keep the window open and look for help on
printing an envelope.

1. Move or minimize the Microsoft Office Word Help
window if it is covering the Search Results pane.

2. At the bottom of the Search Results pane is another
text box for your convenience.

Replace the contents of this text box with print ing
en ve lopes and click ei ther the right ar row or tap the 
ENTER key.

Notice the information on printing an envelope in
the Search Results pane.

3. In the pane, choose About cre at ing and print ing a
sin gle en ve lope.

Notice the new information in the Microsoft Office
Word Help window.
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4. At the top of the window, click the Back button.

Notice the previous window of information on
Adjust line or paragraph spacing.

5. Click the Forward button.

Notice you are returned to the About creating and
printing a single envelope information.

6. Close both the Microsoft Office Word Help window
and Search Results pane.

The Table of
Contents

You have seen that when you use the Type a question for help text
box, you go directly to the Search Results pane. When you choose
Microsoft Office Word Help, you are taken first to the Word Help
pane so that you can type a question in a text box. After that you
proceed to the Search Results pane. There is sometimes an
advantage to the second method because you have access to the
Table of Contents option, which can give you further help.

1. On the Help menu, choose Microsoft Of fice Word
Help.

2. On the Word Help pane, 
choose Ta ble of Con tents.

Notice the items with book icons. 
These icons indicate that you 
can click them to get a listing 
of related topics.

3. Click on Work ing with Text.

Notice the list of subtopics. 
Notice that the book icon is 
open because these topics are 
displayed. The question marks 
in a dark circle take you to the 
Microsoft Office Word Help 
window. Those in a lighter 
shade, usually take you to your 
browser if you are online. Those 
with another book icon indicate 
another set of subtopics. 

4. Click Copy and Paste.

Notice the additional topics.
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5. At the bottom of the pane, click the left scroll
arrow until you see all levels.

6. When a book is open, clicking on it closes the
subtopics.

Click the Copy and Paste item.

Notice the subtopics for this item close.

7. Click the Work ing with Text item.

Notice the subtopics for this item close.

8. The Back and Forward buttons  
at the top of the Word Help pane 
take you backward and forward through 
the topics you have covered in this pane.

Click each one several times and notice the results.

9. For practice, get help on other topics. You might
try small caps, sav ing a doc u ment and print lay out
view.

10. Close the Word Help pane and the Microsoft Office
Word Help window, if it is open.

The Office
Assistant

The Office Assistant is an animated character that lets you type a
question just as you would in the Type a question for help text box or
the Search for text box. There is no difference, but it is more fun to
use. Once you type a question or keywords, it takes you to the
Search Results pane just as the other two methods do. To use the
Office Assistant, it has to be turned on.

1. Click the Help menu and choose Show the Of fice
As sis tant.

Notice the animated character. It is probably a paper 
clip, called Clipit , but it may be something else. As
you will learn later, if you tire of 
one animated character you can 
choose others.

2. Help questions are typed into a  
balloon, which is turned on and off 
when the character is clicked.

Click the animated character several times and
watch the balloon go on and off.
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3. You are going to use the Office Assistant to get help on
hard page breaks.

If the balloon is not displayed, turn it on.

4. Replace the contents of the balloon text box (if
there is anything in it) with: hard page breaks

5. In the balloon, click the Search button.

Notice that you are taken to the Search Results pane. 
You would now proceed as you have already done,
by choosing an item. Notice that the Office Assistant 
remains in front of the Search Results pane, in the
event you want to use it again.

6. You are going to use the Office Assistant again. 

Click the Office Assistant to display the balloon.

7. Type small caps into the bal loon text box and click
Search.

Notice the information in the Search Results pane.

Providing
Alert
Messages

Another feature of the Office Assistant is to display Word’s alert
messages. When the Assistant is off, these messages appear in alert
boxes.

1. You are going to choose a command that requires a
message. 

In the document window, type: test

2. On the File menu, choose Close (or click the Close
but ton).

Notice the message in the balloon asking if you want 
to save the changes. When the Assistant is off, this
message appears in an alert box.

3. Click Cancel.

Office
Assistant
Options

There are several options that come with the Office Assistant.

1. If necessary, display the balloon by clicking the
Office Assistant.

2. Click the Options button. 
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The Office Assistant dialog box appears. Notice the
following options:

Help with wizards. The Office Assistant will
automatically offer help on a wizard when you
begin using one.

Display alerts. Word's alert messages will be in the
balloon rather than in standard alert boxes. You saw
this happen a moment ago. If it didn't happen, this
feature was turned off.

Search for both product and programming help when
programming. This refers to visual basic
programming. When you are working in visual
basic or on a macro, Word will search the help file of 
both Word and Visual Basic.

Move when in the way. The Office Assistant will move 
out of the way when it is blocking text or the Help
window itself.

Make sounds. This turns on sound effects. Each
assistant character has a different set of sound
effects.

Using features more effectively. When working on a
task such as typing a letter, the Office Assistant will
offer a list of topics it thinks might be helpful. It
does this when you open its balloon.

The other items are self-explanatory. Show the Tip of
the Day at startup will automatically display a tip at
the beginning of each Word session. The Office
Assistant can also display tips throughout the day.
When this happens, a light bulb appears, which you
click on.

If you like the ScreenTips displaying throughout the
day, Reset my tips can be useful. Word has a large
collection of tips that it presents in sequential order,
which is why you never see the same tip twice in the 
sequence. This option resets the tips back to the first
one.

The Gallery If you tire of the animated character, there are others you can
choose from. They are not all part of the standard installation,
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however, so you might have to install your character from the CD
that came with Word 2003.

1. If the Office Assistant dialog box is not displayed,
click the Options button on the balloon.

2. On the Office Assistant dialog box, click the Gallery 
tab.

3. Click the Next and Back buttons to view the
various animated characters. 

4. When finished viewing the characters, click Cancel.

Hiding and
Turning Off
the Office
Assistant

If you find the Office Assistant distracting, you can either hide it or
turn it off completely. We will begin with hiding it. The only way
to hide the Office Assistant is from the Help menu. Keep in mind
that when you hide the Office Assistant, it is still on. The daily tips
and suggestions will continue to appear.

1. On the Help menu, choose Hide the Of fice As sis tant.

Notice that the Office Assistant has disappeared.

2. On the Help menu, choose Show the Of fice As sis tant.

The Office Assistant is once again in view.

When you turn the Office Assistant completely off, the daily tips
and suggestions do not appear. The Office Assistant is turned
completely off by using the Options button on the balloon.

1. If the balloon is not displayed, click the Assistant.

2. Click the Options button.

The Office Assistant dialog box appears.

3. Verify that the Options tab is displayed.

4. Click anywhere on Use the Of fice As sis tant to
de-se lect it.

5. Click OK.

The Office Assistant disappears.

End of Lesson 18
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