


Thesaurus In the previous lesson, you used Word’s Spelling and Grammar
feature to ident ify mistakes. In addit ion to this important writing
tool, Word prov ides you with a number of other features that you
can use to proof your document.

With Word’s  Thesaurus feature, you can look up synonyms (words
that have the same meaning) of a selected word. You can use the
thesaurus to find just the right word for what you want to write.

You are going to use the thesaurus to locate synonyms for words.

1. Open a new document i f  one is not  open.

2. Type: I am very happy today. I saw my learned old
friend at Tulane University.

3. You are going to use the thesaurus to find a different
word for happy. You can highlight the word or simply
click an insertion point in it.

Note: If , during the next  steps, a message appears
that  the Thesaurus is not  instal led, you w i l l  have to 
instal l  i t  before tak ing this sect ion.

Cl ick an insert ion point  in the word happy.

4. On the Tools menu, 
point  to Language.

5. On the submenu, 
choose Thesaurus.

The Research Task 
Pane appears.  
Whatever word you 
want a synonym for 
will be placed in the 
Search for box. At the 
moment, happy is in 
this box.

Notice the Thesaurus 
list box. This contains 
different  meanings 
for the word in the 
Search for box. 
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Notice the word content (adj.) in bold type. This is
one meaning of the word happy, and synonyms of
content are listed (non-bold) below it. Notice that the 
word’s part of speech is indicated (such as whether
it is an adjective).

6. Cl ick the word content (adj.).

The minus sign beside it becomes a plus sign,
indicating that its synonyms are hidden from view.
Notice that another meaning of the word happy
appears — lucky (adj.) — with a list of synonyms
below it.

7. As you point to the synonyms, they are selected by a
box with a down arrow at the right.

Point  to lucky below lucky (adj.). This is the f i rst
synonym.

Notice that the synonym  is selected wit h a box and
down arrow.

8. Cl ick the word lucky (not  the ar row to i ts r ight).

The word is placed in the Search for box and
synonyms appear in the Thesaurus list box.

9. You can easily go back to a previously searched word.

Click  the Back but ton at  the top of 
the Thesaurus l ist . 

Happy returns to the Search for box.

10. The arrow to the right of a synonym lets you replace
the word in your document.

Click  the down arrow beside lucky.

Notice that you can 
Insert, Copy and Look 
up. Copy will place 
the synonym on the 
Clipboard; Look up 
will place it in the 
Search for box so you 
can continue to 
search the Thesaurus 
for the proper word. 

11. Cl ick Insert.
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Notice that lucky overwrites happy in your
document. 

12. You can keep the Research task pane open. It  does 
not  matter i f  i t  is open or closed.

You can also right-click on a word to get a list  of synonyms.

1. Right-cl ick  on today.

2. Toward the bot tom of  the shortcut menu, point to
Synonyms.

Notice the list of synonyms. If you don't like any of
the synonyms, you can choose Thesaurus at the
bottom of the list . This will take you to the Research
task pane.

3. Choose any synonym you w ish.

Notice that it replaced Today.

When you are trying to find just the right word, you might want  to
look up synonyms for words listed in the Thesaurus list box. You
can do this merely by clicking a synonym. You are going to do this
while looking for a synonym for learned.

1. Cl ick an insert ion point  in the word learned.

2. On the Tools menu, choose Language.

3. On the submenu, choose Thesaurus.

4. You are going look up one of the synonyms.

Click on a synonym in the Thesaurus l ist  box.
(Remember to cl ick  anywhere on the word, or
choose Look up on i ts drop-down l ist .)

Notice that the synonym you selected now appears
in the Search for drop-down list box. Notice that
different  meanings and synonym s are listed.

5. Cl ick  the arrow next  to the Back button.

The Back drop-down
list box is displayed .
Each time you ask for 
a synonym, it is 
placed in this box. 
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6. Imagine that you are not satisfied with these synonyms
and decide to return to the learned choices again.

In the Back drop-down l ist  box, that  st i l l  should be
displayed on your screen, cl ick learned.

Learned appears in the Search for box and its
synonyms are again displayed .

Sometimes the Thesaurus list box contains an item named Related
Words. (The item may or may not be in the Thesaurus box for
learned. Do not worr y if it is not. Word displays meanings and
synonyms depending on what it senses to be the proper context,
and this can vary.) Related Words merely provides you with a list of
related words that might help in your search for a synonym.

1. If  there is a Related Words i tem in the Thesaurus
box, choose the word below i t .

Notice that the Search for list box now contains the
new word.

Antonyms are words that have the opposite meaning of a given
word. You can often look up antonyms in the Thesaurus dialog
box. You are going to look up an antonym of friend.

1. Cl ick an insert ion point  in friend.

2. On the Tools menu, choose Language.

3. On the submenu, choose Thesaurus.

In the Thesaurus list box, notice stranger (Antonym).
Not every word will have antonyms available.

4. In the Thesaurus l ist  box, choose the word that  is
an antonym.

Notice the list of synonyms for this antonym .

5. Close the Research task pane by cl ick ing i ts Close
but ton (X).

If Word cannot find a synonym, it w ill display a list of words that
are close to the selected word. You are going to try to find a
synonym for Tulane.

1. Cl ick an insert ion point  in Tulane.
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2. On the Tools menu, choose Language.

3. On the submenu, choose Thesaurus.

Notice that Tulane is listed in the Search for box. Also
notice that the Thesaurus list box announces that No
results were found.

As an alternative, 
Word allows you 
to research a term 
by other means, 
such as in an 
encyclopedia.

4. Close the Task 
Pane.

Word returns 
you to the 
document. Notice 
that Tulane is 
selected. Word 
highlights the 
word to remind 
you that you did not change anything.

5. Cl ick to remove the highl ight .

Notes When working in the Research task pane, you can type 
any word you want to look up into the Search for 
box and then click the Start Searching button.  
You are not limited to those on the list, or to 
whatever is selected in the document. In other words, the
Thesaurus can be used independently of the document.

Instead of clicking an insertion point in a word to select it,
you can click an insertion point at the very end of the word
— just to the right of the last letter.

Hyphenation Word has three types of hyphens — normal hyphens, optional
hyphens, and nonbreaking hyphens. They all look the same when
printed or when the symbols are turned off. When the symbols are
turned on, however, each hyphen has a different appearance in the
document w indow.

230 Microsoft  Word 2003 - Beginning and Beyond



! Normal hyphens. These are hyphens you type with the
HYPHEN key (-) for words such as mother-in-law and
twenty-one. They are always visible and when they wind
up at the end of a line, they split a word over two lines.
They are sometimes called hard hyphens.

! Optional hyphens. Word uses these hyphens to
automatically hyphenate the document when you choose 
the Hyphenation command. Manually, they are inserted
with CTRL/ HYPH EN. When they are at the end of a
line, they are used to split a word over two lines. If they
wind up in the mid dle of a line, they are still visible (if
the nonprinting characters are displayed) but they do not 
print out.

! Nonbreaking hyphens. These are inserted w ith
CTRL/SHIFT/HYPHEN and, like normal hyphens, are
always visible. Unlike normal hyphens, however, they
never split a word over two lines. They are used for items 
such as Apt 3-E, -8 and 7-2=5, which you would want to
wrap together.

You are going to use all three types of hyphens.

1. Open a new document.

2. Veri fy that  the Show/ Hide Paragraph but ton is on.

3. You are going to type a normal hyphen.

Using the HYPHEN key to type the hyphen, type
thirty-six and then tap the ENTER key.

Do not be distracted if Word capitalizes the first
letter. It thinks you are starting a sentence.

4. You are going to type an optional hyphen.

Using CTRL/ HYPHEN to type the hyphen, type
prolifera-tion and then tap the ENTER key.

5. You are going to type a 
nonbreaking hyphen.

Using CTRL/ SHIFT/ HYPHEN to 
type the hyphen, type Section-6 
and then tap the ENTER key.

Notice the three different types 
of hyphens.
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6. Cl ick  the Show/ Hide Paragraph but ton to turn of f
the nonprint ing characters.

Notice that the normal hyphen 
looks the same as it did before. 
The nonbreaking hyphen looks 
the same as a normal hyphen.  
(When the nonprinting characters 
are displayed, it looks a little  
longer than a normal hyphen.) The optional hyphen
has disappeared. If it were breaking a word at the
end of a line, the optional hyphen would appear as a 
normal hyphen.

7. Cl ick  the Show/ Hide Paragraph but ton to turn i t
back on.

Tip: You can also use the Special Characters tab of
the Symbol dialog box to insert a nonbreaking
hyphen or an optional hyphen. You can access the
Symbol dialog box by choosing Symbol from the
Insert menu.

The
Hyphenation
Command

When the Hyphenation command is used, Word inserts only
optional hyphens. When you use this command, you can
hyphenate in two ways — manually, which means that you make
the hyphenat ion decisions, or automatically, which means that
Word decides where words should be hyphenated. You can use
this feature to hyphenate the entire document or selected text.

You are going to hyphenate manually and then automatically.

1. Open Hyphenation.

2. On the Tools menu, choose Language.

3. On the submenu, choose Hyphenation.

The Hyphenation dialog box appears.
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The Hyphenation dialog box allows you to
customize your hyphenation with any of the
following items:

Automatically hyphenate document. You can select this
to have Word automatically hyphenate the
document as you type. This is off by default.

Hyphenate words in CAPS. When this is on, words
with initial or full caps will be hyphenated.

Hyphenation zone: This is the amount of empty space
at the end of a line that you consider acceptable. If
there is space greater than this, Word will suggest
hyphenation. If you increase the number, fewer
words will be hyphenated. If you decrease the
number, more words will be hyphenated. The
default is 0.25".

Limit consecutive hyphens to: This text box allows you
to control how many consecutive lines end in a
hyphen. The default is No Lim it.

4. You are going to accept the defaults and begin manual
hyphenation.

Click Manual.

Word begins manual hyphenation of the document.
It stops at the first word that needs to be
hyphenated, temporarily hyphenates it in the
document (await ing your decision), and displays it
in a dialog box. Do not be concerned if it is a
different  word than in our example.

In our example, Word shows one valid hyphenation
point. In longer words, there will be other points. A
highlight flashes over the hyphenation point that
Word recommends. If there were another valid
hyphenation point, you could click on it and the
flashing highlight would move to that position. The
vertical bar represents the right margin position.

Lesson 16 - Other Writ ing Tools 233



Word has placed the document in Print Layout
view. It does this so it can determine the line
endings more accurately. It will return the
document to Normal view when hyphenation is
finished. If you cancel the hyphenation, however,
you will still be in Print Layout view and will have
to choose Normal on the View menu.

5. Make a note of  what  paragraph this word is in so
you can return to i t  later to see the opt ional
hyphen that  is going to be inserted.

6. Cl ick  the Yes but ton to hyphenate the word.

7. Word stops on another word. Before cont inuing,
we want you to have the fol lowing informat ion
about  the Hyphenat ion feature.

In our example below, there are two hyphenation
points. If you pick the second one, Word will ignor e
it because it is to the right of the right margin. The
next tim e this word needs hyphenating, however,
Word will try to hyphenate at that position.

Because Word is not always accurate in putting
hyphens between syllables, it lets you click a
hyphenation position anywhere you want. When
you click a position that Word has not suggested, an
insertion point appears rather than a highlight.

8. Cl ick  the Yes but ton to hyphenate the word.

9. Another word is displayed in the Hyphenate at text box.

This t ime, for the sake of  demonstrat ion, cl ick  the
No but ton to move the ent ire word to the next  l ine.

Tip: The No button is often used to avoid
hyphenating short words.

10. Another word is displayed in the Hyphenate at text box.

Either accept  the hyphenat ion posi t ion, cl ick
somewhere else to change the posi t ion, or cl ick the 
No but ton to move the ent ire word to the next  l ine.
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11. Continue to hyphenate the document. When
f inished, the fol low ing message w i l l  be displayed.

12. Cl ick OK.

Notice that Word returns you to Nor mal view and
positions the insertion point at the beginning of the
document, where you began the hyphenation.

13. Af ter the document  is hyphenated, return to the
posi t ion of  the f irst  word you hyphenated and
not ice the opt ional  hyphen.

14. Cl ick  the Show/ Hide Paragraph but ton near the
end of  the Formatt ing toolbar to turn of f  the
symbols.

Notice that the optional hyphen looks like a normal
hyphen, which is how it will look when printed.

15. Earlier, you saw an optional hyphen disappear when it
was not at the end of a line and the symbols were off.
You are going to see this again and then turn the
symbols on.

Click an insert ion point  before the f i rst  word you
hyphenated.

16. Type: This sentence will push the hyphenated word to
the middle of a line.

Notice that the optional hyphen has disappeared.

17. Cl ick  the Show/ Hide Paragraph but ton near the
end of  the Formatt ing toolbar to turn on the
symbols.

Notice the optional hyphen. Remember, although
the optional hyphen is currently displayed , it will be 
printed only if it is located at the end of a line.

Tip: To hyphenate selected text, select the text before 
choosing Hyphenation on the Tools menu.
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Chances are that most of the time you will want to control the
hyphenation as you just did. If you hyphenate automatically,
however, it is faster. You are going to use the automatic feature.

1. First, you are going to get a fresh copy of Hyphenation.

Close Hyphenation w i thout saving and then open
Hyphenation.

2. On the Tools menu, choose Language.

3. On the submenu, choose Hyphenation.

4. On the Hyphenat ion dialog box, choose
Automatically hyphenate document.

5. If  necessary, turn of f  Hyphenate words in CAPS. In
this document that  would be undesirable.

6. Cl ick OK.

No alert box will tell you that the hyphenation is
complete. The insertion point merely appears at the
beginning of the document.

7. When f inished, scrol l  through the document  and
not ice that  i t  has been hyphenated.

Tip: One of the advantages of using the
Automatically hyphenate document feature is that it
will readjust the hyphenation after you edit your
text. With manual hyphenation, you have to
hyphenate every time you edit the text.

Notes Another advantage of automatic hyphenat ion is that you can 
remove all hyphenation from a document at any time by
merely turning off the Automatically hyphenate document item
on the Hyphenation dialog box and clicking OK. All optional 
hyphens will be removed except those that were entered
manually. You can also use the Undo feature as stated below.

If you want to remove all optional hyphens, choose Undo
Hyphenation on the Edit menu (or access the Undo
drop-down list from the Standard toolbar) after hyphenating.
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If manually hyphenatin g, it is usually best to hyphenate a
document after the final edit. Otherwise, you will probably
have to manually hyphenate it several times.

Hyphenation is useful in justified text because it reduces
some of the extra space that Word has inserted so that lines
end at the right margin. It is also useful in text with narrow
columns, such as newsletters.

Do not confuse hyphens with em-dashes that look like this
(—) and en-dashes that look like this (–). These are symbols
that are placed a litt le higher on a line than hyphens. They
are used primarily as substitutes for punctuation between
phrases. As with nonbreaking hyphens, text on either side of
an en-dash wraps together; em-dashes split  the words on
two lines. You can insert these dashes by clicking the Insert
menu, choosing Symbol and choosing the Special Characters
tab. Select the symbol of you choice and click the Insert
button. The symbol will be inserted at the position of the
insertion point. You can also insert an em-dash by typing
two normal hyphens (--) directly after a word, typing the
word to follow it (do not surround the hyphens with spaces)
and tap the spacebar. An em-dash will appear.

You can exclude a paragraph from automatic hyphenation
by selecting the paragraph and choosing the Don’t
hyphenate option on the Line and Page Breaks tab of the
Paragraph dialog box.

Nonbreaking
Spaces

Certain words, like dates, should not be broken by wrapar ound. To 
prevent this from happening, use CTRL/SHIFT/spacebar to create
a nonbreaking space between tw o words. This will hold the words
together.

1. Open a new document.

2. The symbols should be showing. If  necessary, turn
them on by cl ick ing the Show/ Hide Paragraph
but ton.

3. Type January but  do not type a space after i t .
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4. Hold down the CTRL and SHIFT keys together and
then tap the spacebar. We notate this
CTRL/ SHIFT/ spacebar.

Notice the nonbreaking space symbol. 
When the document is printed or the 
symbols turned off, this will be a 
normal space.

5. Type 20 and then a comma.

6. Use CTRL/ SHIFT/ spacebar.

Notice the nonbreaking space.

7. Type: 2007

8. Cl ick  the Show/ Hide Paragraph but ton to turn i t
of f .

Notice that the spaces between the words look like
normal spaces.

9. Cl ick  the Show/ Hide Paragraph but ton again to
turn i t  back on.

10. You are going to insert a sentence before the date so it
will wrap together as one word when it reaches the
right margin. Try watching the screen regularly as you
type, so you can see this happen.

Click an insert ion point  before January.

11. Type: The three words of the date are going to wrap
together when they reach the right margin, because
nonbreaking spaces were used rather than normal
spaces.

The entire date wrapped as one word.

Tip: You can also use the Special Characters tab of
the Symbol dialog box to insert a nonbreaking space. 
This is useful if you forget the keyboard command,
CTRL/SHIFT/spacebar. You can access the Symbol
dialog box by choosing Symbol from the Insert
menu.

Note: Always use nonbreaking spaces between
words that should wrap together, even if the words
are in the midd le of a line. After an edit they might
appear at the end of a line. Following are other
examples of words and characters that should wrap
together:
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             Model V
             Elizabeth II
             43 Main St.
             Page 355
             Mr. Timothy Mur phy

(The last name can wrap separately, but initials and title s should
stay with the first name.)

Word Count The Word Count feature will count the number of pages, words,
characters, paragraphs, and lines in a document.

1. Open Practice 5.

2. On the Tools menu, choose Word Count.

The Word Count dialog box appears. Notice the
statistics for the document. Word specifies the
number of pages, words, characters not including
spaces, characters inclu ding spaces, paragraphs, and 
lines in the document. Also notice the Include
Footnotes and Endnotes option. You will use footnotes 
and endnotes in the Intermediate Course.

3. Cl ick Close to return to the document.

4. You can use the Word Count feature on selected text.

Highl ight  the f irst  paragraph.

5. On the Tools menu, choose Word Count.

The Word Count dialog box appears. Notice the
statistics for the selected text. 
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Note: You can also do this on noncontiguous text.
Merely select each part by hold ing down the CTRL
key as you drag over desired text, and then run a
word count.

6. Cl ick Close to return to the document.

7. Cl ick  to remove the highl ight .

The Word
Count
Toolbar

Word Count has a toolbar from which you can conveniently do
recounts.

1. On the Tools menu, choose Word Count.

2. Cl ick  the Show Toolbar but ton.

Notice the Word Count toolbar with the latest count. 
You can, of course, have this displayed  in the
document as long as you wish.

3. You no longer need the Word Count  dialog box, so
cl ick  Close.

4. Insert  a few words anywhere in the document and
then cl ick  Recount on the toolbar.

Notice the updated  statistics. If you are attempt ing
to fit your document into a specified length, this
feature would be very useful. 

5. Cl ick the down arrow on the toolbar.

Notice that you can do a recount on the same
statistics as you can in the Word Count dialog box.

6. Cl ick the Close but ton (the "x") to close the toolbar.

Note: CTRL/SHIFT/G displays the Word Count
dialog box. CTRL/SHIFT/R does a recount while
the toolbar is displayed.

Change
Case

Word’s Change Case feature converts selected text to uppercase
letters or lowercase letters. It converts wor ds to other forms as well.

You are going to use the Change Case feature with Practice 5.

1. Practice 5 should be the act ive document .

2. Use CTRL/ A to select  the ent ire document .
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3. On the Format menu, choose Change Case.

The Change Case dialog box appears. UPPERCASE
is selected. As you will notice shortly, Word will
assume which option you want selected.

4. With UPPERCASE selected, cl ick  OK.

Notice that the text is in all uppercase characters.

5. With the document st i l l  selected, choose Change
Case on the Format menu.

Notice that Word has selected lowercase. Word
assumes that is what  you want to choose.

6. With lowercase selected, cl ick  OK.

Notice that the text is in all lowercase characters.

7. With the document st i l l  selected, choose Change
Case on the Format menu.

Word has chosen Sentence case, which capitalizes the
first character of every sentence. If a word in the
middle of a sentence is capitalized, it will not be
changed.

8. With Sentence case selected, cl ick  OK.

Notice the capitalization at the beginning of every
sentence.

9. With the document st i l l  selected, choose Change
Case on the Format menu.

Word has returned to UPPERCASE.

10. Title Case w i l l  cause every word to begin w i th an
uppercase let ter, as w i th t i t les.

Choose Title Case and cl ick  OK.

Notice that every word begins with a capital letter.
Even words such as a or in begin with a capital.
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11. With the document st i l l  selected, choose Change
Case on the Format menu.

12. tOGGLE cASE w i l l  convert  al l  uppercase characters
to lowercase, and al l  lowercase characters to
uppercase.

Choose tOGGLE cASE and then cl ick  OK.

Notice that Word changed all of the lowercase
letters to uppercase, and all of the uppercase letters
were changed into lowercase.

13. You are going to return to Sentence case.

With the document st i l l  selected, choose Change
Case on the Format menu.

14. Choose Sentence case, i f  i t  is not  already chosen,
and cl ick  OK.

Once again, notice the capitalization at the
beginning of every sentence.

15. Cl ick to remove the highl ight .

Note: Although the UPPERCASE item on the
Change Case dialog box changes all selected
characters to uppercase, there is a difference
between using this method to change characters and 
using the All Caps option on the Font dialog box. The 
All Caps option defines the characters as uppercase
and they cannot be changed back unless you
highlight them again and turn off All Caps. With the
Change Case dialog box, you can replace them by
highlighting the characters and typing lowercase
letters or you can turn on Overwrite by
double-clicking OVR on the Status bar and typing
directly over them.

The
Highlighter

Word’s Highlight feature allows you to color impor tant text in your
document just as you would with a highlight er pen. You can apply
highlighting only to existing text. You cannot apply highlighting as 
you type.

1. On the Standard toolbar, cl ick the New but ton to
open a new document .
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2. Type: This text will be highlighted.

3. On the Formatt ing toolbar, cl ick  
the Highlight drop-down l ist  box.

Notice the diff erent colors. 
Yellow is the default  color.

4. In the Highlight drop-down l ist  
box, cl ick  the Yellow but ton to 
close the box and verify that 
Yel low is selected.

The drop-down list box closes. On the Highlight
button, notice that the current highlight ing color is
displayed. In addit ion, the highlight button is
turned on.

In the document window, notice that the I-beam has
changed. It has the image of a small 
highlighting pen attached to it .

5. To highlight text, merely drag over it.

Drag over the sentence that  you just  typed.

Notice that the text is highlighted in yellow.

Note: If the yellow highlight  is not displayed, verify
that the Highlight item of the View tab on the
Options dialog box is selected.

6. The Highlight button is a toggle that can be turned on
and off.

On the Formatt ing toolbar, cl ick  the Highl ight
but ton.

Notice that it is no longer on and there is no longer a 
highlighting pen on the I-beam. You can now select
text w ithout it being automatically highlighte d.

7. Cl ick the Highl ight  but ton again.

Notice that it is on. Selected text w ill now be
highlighted wit h whatever color has been chosen.

8. It is not necessary to turn off highlighting by clicking its
button. The moment you begin typing, it will be turned
Off.

Type your f i rst  name.

Notice that the button is no longer on and the
I-beam has returned to its normal appearance.
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To remove highlight from text, you can re-highlight the text in the
same color.

1. Cl ick the Highl ight  but ton, to turn on highl ight ing.

2. Drag over the highlighted text  again.

Notice that the yellow highlight is removed.

3. Cl ick the Highl ight  but ton to turn of f  highl ight ing.

Tip: If the highlight  button is turned off, you can
also remove highlighting by selecting the text and
choosing None on the Highlight drop-down list box.

4. It  is not  necessary to save changes to any of  the
documents you used in this lesson.

Notes You are not limited to dragging through text to highlight  it.
When highlighting is on, you can use most selection
techniques to apply highlight ing. For example, you can
position the I-beam in the selection bar, point to a line and
click. Highlighting will be applied to the selected line.

You have previously used CTRL/ SHIFT/ Z to remove
character formatting from selected text. Although this works
with most character formats such as underline, bold, and
italics, it will not remove highlighting.

If a color printer is not used, highlighted text will print in
grey. The document will be more readable if only lighter
shades of highlight ing are used.

End of Lesson 16
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